Jump to content

Doug1963

Member
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Doug1963

  1. Hi Guys, Thank you very much for replying so promptly. I will try all of the above and see what happens. It certainly is the beginning of the layer lines at the poor corner, but it seemed to be putting down the plastic ok. Difficult to tell without further investigation. I'll rotate the model on the bed and print it again and see if it leads me anywhere. It it's a stop/start point issue that should maybe confirm it. Cheers Doug
  2. Hi everyone, Was wondering if anyone could help me with this print. It's a very straight forward part, printed on an S5 using ColorFABB PLA/PHA Filament. Looking to model 4 screw holes, and this view is showing the first layer of the model, so the central part is support plastic to be removed. First three corners print great, but the final hole is shown at the bottom... Does anyone have any ideas why might be causing this? Thanks in advance for any solutions to my issue you may have. Cheers Douglas Thomson p.s. As an idea for the whole community, would it be possible to have a page of print error photos which link back to the original question and subsequent answers. This would seem to make sense. If I can see a picture of a similar error I'll know I'm getting close to finding an answer. Just a suggestion!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!