Jump to content

jakthree

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I understand now that the OpenGL Driver software (6.14 in my case) is not the same as OpenGL API 4.1 hardware. My Radeon HD 4650 graphics card chipset can only support OpenGL API 3.3 and earlier. Thank you for your detailed answers.
  2. Hi, Cura 4.3.0 Windows 7 Home 64bit ATI Radeon HD 4650 OpenGL version: 6.14.10.11672 Preferences - General - Force layer view compatibility mode: unchecked After slicing, in Preview View type: Layer view Color scheme: Line type Click pencil (edit) Color scheme dialog box shows Compatibility Mode Travels: unchecked Helpers: checked Shell: checked Infill: checked Only Show Top Layers: unchecked Show 5 Detailed Layers O...: checked Top/Bottom: yellow Inner Wall: green There is no play button shown. The vertical slider (layer select) is shown. The horizontal slider (playback) is not shown. I want to be able to playback the tool path. I understand that minimum OpenGL is 2.0. I have 6.14. I believe my computer and video card meets/exceeds system requirements. I have rebooted computer and tried restart Cura after making any Cura settings changes with no effect to play button. Why does Color scheme dialog show 'Compatibility Mode' when Preferences - Force layer view... is unchecked? Why is there no play button? Why is there no horizontal slider shown? Any suggestions would be appreciated. Thank you,
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!