Jump to content

Lukas_P

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Leute, also wie gesagt wiegesagt wir nutzen Filament von dasFilament.de und sind damit sehr zufrieden sowohl auf dem S5 wie den Prusa I3. Nur in der Materialstation haben wir dass generelle Problem, dass bei feeden ein Fehler kommt. @Starflashbully Es gibt ein Anleitung, man muss den Knopf zum Entladen Halten und dann einschalten..dann weiteres Prozedere. Bisher können wir die Materialstation nicht wirklich nutzen. MFG Lukas
  2. Schön das diese bei euch funktionieren. Eigentlich bleibt die Materialstation immer am Strom, es wird nur der Drucker ausgeschaltet. Das Licht sollte nach meinem Verständnis an bleiben. Wir haben Probleme dass die MS das Filament nicht vernünftig fördert. Wenn die Station anfängt das Material zu fedeen, kommt ein Fehler ER irgendwas. Ich habe versucht die MS ( Bowdenzüge) zu kalibrieren, es gelingt mir aber nicht. Wir benutzen Filament von dasFilament.de . Habt ihr die MS kalibrieren müssen? Mfg Lukas
  3. Hey Leute, mittlerweile habt Ihr bestimmt eure Materialstationen bekommen. Wie gut laufen diese bei euch, wie gut klappt das Filament Laden und Entladen? Seid Ihr zufrieden? Mfg Lukas
  4. Hello SandervG, yes I tried to sharpen the PLA. I put the CPE i used in Slot A, there it worked. But in a different Slot to Load Extruder 2, it is not working. The Material Station feds the Material in the Extruder 1 but never in Extruder 2. We have the Station since Oktober. Shoul I exchange the Station, is the Hardware the same in the Stations that are delivered now? Why ther is no Funktion in the Hardware to calibrate the Printer, that the Printer Prints 20mm wehen i want it. Its a Pain to kombine Parts that are printed on differt Ultimakers. Withe the Prusa it work fine. For such a higt Priced Printer it ist unacappteble tho have such a Problems and not trying ti fix it. Is anything like that in progress? By the way for me the bad Communication from your Company is a Reason why we will not buy Ultimaker yet. If the Software and the communikation improves perhaps then. We testet the Prusa and the work fine. Best Regards
  5. Hallo Leute, heute habe ich auf eine der beiden Materialstationen die Software 5.4.24-20191204 aufgespielt. Jetz erkennt der S5 die Materialstation. Was soll ich sagen, er fördert ein Material bis zu Düse. Das klappt schon, das zweite Material fördert er nicht. Gibt direkt ein Fehler ER52. Hab Düsen gewechselt material in einen andersn Schacht getan, also in C statt in B und auf Feeder 2 laden gedrückt. Es geht nicht. Katastrope diese Stationen und das für knapp 2000€. Wirklich nicht zu glauben. Übrigens heute sind die Prusa I3 original geliefert worden. Läuft direkt out of the BOX. Und die Maßhaltigkeit der Drucke ist überragend. Wenn ich ein Würfel in 20mm Drucke, dann sind es 20mm. Bei den Ultimakern die wir haben ist mal 20,2 oder auch bei einem anderen Ultimaker 19,8mm. Leider gibt es keine Möglichkeit den Ultimaker zu kalibrieren. Die Software sollte unbedingt verbessert werden seitens Ultimaker. Nja wenn die Stationen im Januar nicht laufen, kriegt der Händler Sie wieder und wir kaufn noch 4 Prusa I3. Langsam reicht es mir. Wie viel Zeit es immer kostet sich mit der Material Station zu Beschäftigen. Anbei ein Foto von unserer Druckerfarm. Wenn das mit UM so weiter geht, haben wir bald nur noch PRUSA und noch ein großen HyperCube der im Bau ist. MFG Lukas
  6. UPDATE!! Hallo Leute, ich habe die Tage eine eMail von meinem Liferanten bekommen, dass unsere 2 Materialstationen wieder zurück zum Händler gehen. Diese werden abgeholt, weil die Hardware nicht in ordnung sei!!😱 Wann es neue oder mit Update versehene Stationen zurück gibt ??? 😰😠😡🤬 WTF Ob das dieses Jahr noch was wird???😡 Das mal was schief leuft, kann passieren aber keine Kommunikation seitens Ultimaker. Echt traurig. Wir wollten unsere Druckerfarm erweitern!! Wir werden jetzt zwei Prusa für Tests ordern. Bei den Preisen von UM erwarte ich etwas mehr Service!!
  7. I can only find 5.2.11 in the Update Section. Where can i find this 5.4.6 update, does anyone have a link?? Thanks
  8. Thanks for the info Irodriguez. Mein Dank auch an zungara. Wir haben hier schon verzweifelt. Dann warten wir mal ab. Ich werde berichten. Merci Lukas
  9. Hallo Leute, ich bin neu hier. Ich habe hier an den vorhandenen S5 eine Material Station. Diese habe ich nach Anleitung verbunden. Dann hab ich ein Softwareupdate auf 5.2.11.20190503 gemacht. Aber der S5 findet die Station nicht. Ich habe die Verkabelung geprüft. Alles soweit nach Anleitung. Station leuchtet, und ist auch an den UMB OUT am S5 angeschlossen. Jemand eine Idee?? Falsches Update?? Nachm Update änderst sich das Menü nicht, so alsob die Materialstation nicht angeschlossen sei. Danke schonmal Lukas
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!