Jump to content

Limroto

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Yes, this appear to do it (see attached). There's still one line left (M82), but it's fine for my purpose, I guess. As Chjohans mentioned: I totally agree, though I think there might be reason to the madness. Perhaps a small (i) could be added to the Start G-code box?
  2. Turns out that's the 'Heated bed' flag in the screen shot, that does that. Boom - close this.
  3. When I generate my g-code, I can add some custom settings before all of it through the Printers -> Machine Settings -> Start G-Code. This is nice, but I noticed some code is being added before my own - how can this be? Take a look at line 12-14 on the attached image. Apparently the Cura_SteamEngine decided to warm up my bed before I want to do it my self (which will do both the nozzle and the bed at the same time). Can I disable these three lines?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!