Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

Rasrutin

Member
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo und guten Abend zusammen Super !! Ihr habt mich auf eine spitzen Lösung gebracht. Ja , manchmal muß man halt einen kleinen Denkanstoß bekommen. Schaut mal hier thingiverse ich hoffe der Link funktioniert. Ansonsten bitte kopieren. Mfg: Rasputin
  2. Hallo, da mir letztens hier im Forum sehr geholfen wurde, gehe ich davon aus, das es nun wieder klappt. Ich habe einen Anet A8 mit dem ich auch einigermaßen zufrieden bin. Das was mir nicht passt, sind die kleinen Nivilierschrauben ( Rädchen ). Ich habe mir also größere besorgt. Siehe Bild. Ich möchte die Räder oben haben, weil Rheuma und div, andere Krankheiten meinen Alttag bestimmen. So nun aber zum Problem ! Wenn ich in Home Position fahre, steht natürlich vorne links das Rad im weg. Kann ich die Position ändern, ohne den Endschalter zu versetzen ?? Kann ich in den Druckereinstellungen den Start Code, oder End Code änden, so das der Schlitten etwas weiter vor fährt bei der Homefunktion ?? Wäre nett, wenn mir jemand sagen könnte, wo genau, und welchen wert ich ändern muß. Hier mein Start , bze End Code. ---------------------------------------------------------------------------------------------------------------------------------------------------- G21 ; set units to millimeters G90 ; use absolute positioning M82 ; absolute extrusion mode M104 S{material_print_temperature_layer_0} ; set extruder temp M140 S{material_bed_temperature_layer_0} ; set bed temp G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G29 M190 S{material_bed_temperature_layer_0} ; wait for bed temp M109 S{material_print_temperature_layer_0} ; wait for extruder temp G0 X0 Y15 F9000 ; Go to front G0 Z0.15 ; Drop to bed G92 E0 ; zero the extruded length G1 X40 E25 F500 ; Extrude 25mm of filament in a 4cm line G92 E0 ; zero the extruded length G1 E-1 F500 ; Retract a little G1 X80 F4000 ; Quickly wipe away from the filament line G1 Z0.3 ; Raise and begin printing. ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ M104 S0 ; turn off extruder M140 S0 ; turn off heatbed M107 ; turn off fan G91 ; relative positioning G1 Z25 ; raise head 25mm G90 ; back to absolute positioning G1 X0 Y220; home X axis and push Y forward M84 ; disable motors ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ Mfg: Rasputin
  3. Vielen Dank an alle die mir geholfen haben, mein Problem zu beheben. Alles bestems.
  4. Wenn überhaut Schichtdicke !! In welchecn schritten ?? Schichtbreitre in welchen schritten ? Und wie gefragt: So lassen, oder weiter testen ? Danke
  5. Hallo, und Guten Morgen. Habe mir nun alle Ratschläge durchgelesen, und gebe euch auch recht. Vielen Vielen Dank dafür. Heute habe ich nun einmal das Standard Profil gedruck. Kann es echt nicht verstehen, warum ich nicht schon viel früher dieses gemacht gabe. Seht euch die Bilder am. Unglaublich !! Habe noch nie einen sollch schönen Druck gehabt. Oder kann ich nochwas verbessern ?? Sollte ich mal mit 0.4 Schichtdicke testen ?? Habe heute auch wieder mit Papier gelevelt. Danke Danke !! Gruß Rasputin
  6. Danke, für die Hilfe. Nach dem Druck melde ich mich. Bis Morgen. G.Rasputin
  7. Hallo, zum heutigen Tag möchte ich folgendes erzählen. Ich habe nun alles gelevelt inklu. Achse. Habe mir bei Atu extra einen Zündmesser geholt, der ist mit 0.02 (glaube ich ) zu messen. Also dünner wie ein Kassenzettel. Besser kann man nicht Leveln.Absolut unmöglich. Trotz allem habe ich keine vernünftige Haftung. Habe gedruckt mit Raft. Seht euch bitte mal die Fotos an. Ein Bild von der unterseite Raft, und das andere unterseite vom eigendlichen Druck. Ich bin der Meinung, das man die erste Schicht änden sollte. Auch dieses habe ich schon gering gemacht, aber auch dort kein erfolg. Wie dick würdet Ihr die Schickten Drucken. Mfg: Rasputin
  8. Hallo, und einen schönen guten Morgem. Zuerst möchte ich nmich für den gestrigen Tag ( Abend ) entschuldigen. Ist eigendlich nicht meine Art. Ich rege mich schnell auf, aber genauso schnell auch wieder ab. Also sorry sollte ich jemand zu nahe getreten sein. Doppelte Posts sollen in Zukunft auch nicht mehr vorkommen. Das Profil vom Arnet A8 ist aber ein komplettes anderes. Somit dachte ich, das dieses Profil für den Creality 10S ein anderes ist. So ist es nun ja auch wohl. Ok, Leveln Leveln, und nochmal. Habe es soweit verstanden. Wie aber würdet ihr im Cura die Einstellungen vornehmen ? würdet ihr diese so stehen lassen, oder verändern ? Vor allem Layer 1 ? Dann habe ich heute morgen die x Achse ausgerichtet. Sage und schreibe 1,4 mm unterschied. Wenn ich nun das Bett Leveln will, heize ich das Bett auf 50 Grad vor. Muss dann aber die Stepper ausschalten. Auch die X-Achse. Da ich diese nicht einzel abschalten kann. Verschiebt sich die X Achse nicht beim Leveln leicht nach oben ? Wie macht Ihr das ? Wie gesagt 2 Fragen, wo ich nicht weiß wie es weitergehen soll . Mfg:
  9. Hier nun ein Paar Bilder vom Druck, und Infos. Ich benutze Pla und mit 210 Grad gedruckt. Bett 60 Grad. Ich hoffe man kann damit was anfangen.
  10. Hallo zusammen, vorab möchte ich mich schon jetzt entschuldigen, da ich einfach zu blöt für dieses Thema bin. Obwohl ich mir nun einen 2 Drucker ( Creality 10S ) gekauft habe, habe ich die Lust an 3d Druck verloren. Trotz allem versuche ich es hier noch ein letztes mal. Druckplattenhaftuing bekomme ich nicht hin. Habe fast alles was man so im www liest ausprobiert. Kreb, Glas, mit und ohne Leim Wasser gemisch nusw usw. Cura Einstellungem habe etliches versucht nichts klappt bei der Haftung. Das Leveln der H.Platte ist 100 ig. Wenn ich unter dem Druck schaue ( der sich wieder löst ) weil keine Haftung ist die Ubterseite recht grob, und offen. Ist hier jemand in der lage sein Profil vom Creality 10S zu Posten ? Sollte ich hier keine Hilfe bekommen, so muß, und werde ich wohl das Hobby an den Nagel hängen müssen. Mfg: Mike
  11. Hallo, Seid Wochen versuche ich nun vernünftig die Einstellungen hinzubekommen. Jetzt habe ich langsam die Lust am 3D Druck verloren. Dieses hier ist nun mein letzter Versuch. Ich habe den Anet A8 Drucker. Immer wenn ich Drucke, löst sich die Unterseite vom Druckobjekt. Siehe Bild. Auch die Einstellungen in meinem Cura stelle ich hier gleich mit rein. Ist hier jemand in der lage seine Einstellungen per Bild zu Posten ?? So hätte ich wenigstens ungefär einen anhaltspunkt mit dem ich arbeiten kann. Mir ist klar, das sich jeder Drucker anders verhält, aber ein versuch ist es wert. Bitte bitte, ein Bild würde mir bestimmt weiterhelfen. Gruß Mike
  12. Hallo 3D Druckfreunde !! Schon einmal wurde mir hier im Forum geholfen. Nun hoffe ich auf ein weiteres mal. Wenn ich Drucke, wir es unterhalb vom gedrucktrn Objekt ( also direkt am Bett ) sehr schlecht. Siehe Bild. Was mache ich falsch ? der Rest vom Druck wird dann recht gut. Bestimmt kann mir jemand helfen. Mfg: Mike
  13. Hallo, und einen schönen 2 Advent. Vielen Dank für die Hilfe. Den Durchmesser vom Filament 2.85 mm habe ich in der Rubrik Extruder auf 21.75 nn geändert. Tepetratur habe ich um 5 Grad höher gesetzt. Zur Zeit läuft ein Druck. Kann aber noch nichts dazu sagen. Später mehr davon. In Cura gibt es noch eine Rubrik, wo ich sagen kann, frahr zuerst zb 10 oder 20 mal um das Objekt,bevor er richtig anfangen soll zu Drucken. Wo finde ich diese Rubrik ? Nuß diese erst noch freigegeben werden ? Wenn ja, wie heißt diese Rubrik ? Habe grade noch gesehen, das im Druck löcher entstehen. Die Fülldichte steht auf 60 % Aber an einigen stellen wurde garnicht gedruckt. Mfg: Mike
  14. wenn du mir jetzt noch sagst, wo ich das umstelle ?
×
×
  • Create New...