Jump to content
Ultimaker Community of 3D Printing Experts

Wafflehuntr

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. That was the method I tried before, but the print still runs with the left extruder -- see attached screenshots to illustrate. Note that with Cura the print is centered on the bed, but when the Cura-generated g-code is opened in ideaMaker, the print is offset noticably to the left. When talking about enabling the nozzles, were you referring to the side-by-side tabs in "PREPARE" mode, or the over-under checkboxes in "PREVIEW" mode?
  2. One problem I haven’t figured out yet – I tried to set Cura to use the right Extruder on the Pro2+, rather than the left extruder which is standard. When looking at Cura, it seemed like I had succeeded. But the printer still used the left extruder, the print was just offset from the sliced file by the distance between the two nozzles. Does anyone have thoughts on how to get the printer to switch which extruder it uses? Even though I only use 1 extruder most of the time, it would be pretty convenient to switch to, say, a different color on the secondary extruder and not have to s
  3. Big ups to @mblaughton for putting together the .json files for the Raise 3D Pro2. Like @ZZ_WORD, I modified those files slightly for the Pro2+ I’m working with. I added the files to the “definitions” folder as mblaughton described and successfully added my Raise 3D Pro2+ to Cura 4.4.1. My files are attached – they’re basically just copies of mblaughton’s files with minor changes, including: setting machine width to 305mm setting machine height to 605mm Changing the file names to reflect the Pro2+, and editing the “machine_extruder_trains” values in the ma
×
×
  • Create New...