Jump to content
Ultimaker Community of 3D Printing Experts

ScottyDoesKnow

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Ended up adding some supports manually in meshmixer and a support blocker to keep the cura tree supports away.
  2. Wanted to check if this is a bug, or a limitation, or if I'm doing something wrong. I'm trying to print tree supports for most of the model, but use regular supports with towers for a specific part. Unfortunately, it just leaves out the towers. It puts the interface material on the part to be supported, and a first layer outline of the support, but there's nothing in between. Images attached of the settings and resulting gcode.
  3. I haven't changed filament or printer settings recently, but either way I don't think printer or filament or extruder settings have any overrides for support pattern.
  4. As you can see in the attached image, the summary in preferences says that the support pattern is triangles while it is actually zig zag. There's no star in the profile name so you can see it's not modified. I also noticed earlier under the 0.2mm profile that it said 0.1mm initial layer height at some point, but later displayed the correct 0.3mm (with no changes being made). I know I didn't just see it wrong because I was taking screenshots to compare the different profiles. I'm trying to diagnose stringing issues that I have with my 0.1 and 0.05 profiles but not with my 0.2 profil
×
×
  • Create New...