Jump to content

macaron

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. thanks. I saw in Cura forum that the issue is dismissed ! Developers focus on the ultimaker printer issues ! I'm on mac (Os X). Is your releases compatible ?
  2. Ohter search and replace script found : replace M104 T. S0 with ;removed M104 T. S0 (USE REGULAR EXPRESSION = ON)
  3. J'ai trouvé ceci Utiliser les scripts post traitement search and replace remplacer M104 T1 par M104 et M109 T1 par M109
  4. Find something ! Use Post Processing Script twice: Once to replace M104 T1 with just M104 and M109 T1 with M109 Is it possible for the development team to manage with an option 2 extruders with one hotend by implement these features directly in CURA ?
  5. Hi, Last week I received my new printer; a geeetech A30M; 2 extruders, 1 hot end. I'm working on mac, Cura 4.4.1. I download profiles for the A30M; I have 2 extruders setup on Cura. The issue is when I use the second extruder, the hotend start to heat at the beginning of the print and stop at the end of the first layer or (the brim?) For sample, I want to print a part only with extruder 1. I test to print in USB, I saw on the computer screen, that the cura start to heat at 200° the extruder 0, extruder 1 is at 0°. after the brim or layer #0, extruder 0 temp goes to 0° as extruder 1 ! other sample : If i try to preheat extruder 0; it works If I try to preheat extruder 1 ... Nothing Append. How could I do to make cura control extruder 1 like extruder 0 ? thanks
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!