Jump to content

xapient

Member
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by xapient

  1. well.. i tried to get help from the cura dev team.. but the issue is marked as "won't fix" now since this ought to be a flashforge firmware problem rather than something they could fix in cura.. https://github.com/Ultimaker/Cura/issues/7046 i'm not sure about that though..
  2. hi there! i am currently working on flashforge dreamer3d definitions. right now it works perfectly fine with one extruder! for dual extrusion i ran into two problems and could use some help here. thx in advance !! 1.) cura adds a line with "T0" to the gcode file right infront of my own startcode if you activate the second extruder! this renders the file unusable.. dreamer3d cancels the print immediately! 2.) if i manually remove the "T0" line from the gcode file the dreamer3d accepts it and starts printing, but it uses the same extruder for bot parts instead of switching extruders ich hosted the def.json files on github and hopefully someone is able to help getting dualextrusion to work.. i'm kinda stuck right now 😞 https://github.com/valueerrorx/Flashforge-Dreamer3d-Cura-Definitions i attached a file where two simple 10x10x4 mm cubes were sliced in cura (the left one with extruder0 the right one with extruder1) dual2.gcode
  3. hi there! i am currently working on a flashforge dreamer3d profile and i made it work perfectly fine with one extruder. unfortunately cura adds a line with T0 to the gcode file when you activate the second extruder which makes the file unusable.. but as long as you stay with one extruder everything works fine.. i'm on it 😉 https://github.com/valueerrorx/Flashforge-Dreamer3d-Cura-Definitions
×
×
  • Create New...