Jump to content

LouisVLONE

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Wow ok danke. Jetzt funktioniert es wirklich! Aber nur noch damit ich weiß woran es lag: Was war denn falsch/was hat diesen Fehler genau verursacht. Ich habe ja selbst noch mal ein bisschen repariert und hatte trotzdem diesen Fehler. Und wie gesagt hatte ich letztens diesen Fehler auch von einem gut bewerteten Thingiverse Objekt. LG und vielen Dank!
  2. Ok the stl file was kind of damaged. I fixed it now but I have the same problems as before. Here is the new one. I think it even got worse. It created now multiple random layers on top of each other. X-Ray doesn't show anything that could cause this. Flower Pot 3.stl
  3. Hi so I've modeled this in blender. And I ran into this weird thing in cura once again. It seems pretty ok at first but as soon as I place one support blocker like I did on the second pic it will randomly fill up those holes. The rest of the print/model is untouched just those things. I've encountered this just with my last print where I wanted to print a thread. As the hole looked up cura filled the hole completly from the ground up. But if I rotated it so that the hole was horizontally cura decided to print the object as shown on the model. And I really need support blockers since cura will create tons of support which are way to far connected so it would destroy the print. How do I fix this issue? I really need support. ;))) Also attached the stl file. first pic: normal slicing second pic: same as before but with one support block placed somewhere FlowerPot3.stl
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!