Jump to content
Ultimaker Community of 3D Printing Experts

TheFwGuy

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Good to know guys 🙂 and thank you burtoogle 🙂 Kind of conflicting messages about trust 🙂 but anyway I did find the link on this forum looking for clues/answers, I assumed there was some control on the links and I have some protection anyway on my Linux machine. Still, wonder why that version works perfectly on my distro and the official ones not. Thanks !
  2. Thanks Yes, I did try to erase the cache but nothing. I actually found another version of cure, probably not really "official" and ... tadaaaaa, is working !!! I wonder what is the difference between that one (https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0 ) and the official one. Anyway as now, Cura 3.6.0, 4.4.1 and 4.5.0 downloaded from the official site are NOT working on my machine. The one downloaded from Dropbox works perfectly. Why ? Don't know ! Thanks !!
  3. Hi ! So to solve this problem you simply updated your system ? I still have the problem and I'm keeping the system updated. Interestingly until yesterday Cura 3.6.0 was working nice on my Linux but right now also the 3.6.0 is not working anymore and even worse, all the menu are invisible now !! What is going on ? I have a Kubuntu 18.04 but I'm using LXDE as GUI. Everything else is working (GIMP/pictures/etc) but not ANY version of Cura. There are some specific requirements about Python or libraries or hardware ? Very very annoying not be able to use Cura on my Linux m
×
×
  • Create New...