Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

dan-fox

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. So, it's 5 years later, and I run across this thread that describes _exactly_ the problem that I have. What's the "switchable option" that is referred to? And where did the versioning go off the rails, as I recently upgraded from 4.4 to 4.5. Is there a solution for this? Anet E12 with their proprietary mainboard v15 Cura, v4.5.0 Two weeks' experience with this technology PrintedSolid "Jessie" PLA Thanks in advance - Dan Fox
  2. I am new to #D printing in general. I'm using Cura 4.5 because that's what the Anet docs said to use. (Also, I can't find another slicer that has preset profile for my Anet E12). I'm using it delivered as an AppImage on a CentOS system. The infill print speed is roughly 5x what the wall/shell print speed is, and it's resulting in infill that's a hot mess and printthrough where infill surfaces meet outer surfaces. I have tried everything I can think of to search the Ultimaker site to find out how to change this setting. I've viewed a couple of 4.5-specific tutorials on YouTube, and apparently the makers of the videos have more components showing in their UIs than I do. Specifically, a slider at the right of the screen to scroll through the layers and a color manager at the top of the screen to assign colors to different aspects of the print. One screen I saw seemed to indicate that a user could choose one of the colored elements and edit the print speed through a rainbow-colored slider. None of this do I have, nor can I find the magic button to make it appear. Also, I haven't found the correct search terms to use to tease this information out of the Ultimaker website. Can't find a user manual either. I realize that this is free and you get what you pay for, but this is frustrating in the extreme. Any help wouid be appreciated.
×
×
  • Create New...