Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

redkurn

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. In regards to my previous post that I cannot edit: 'I'm having a similar issue, except special modes is completely disabled for me. I've only one extruder and am not using a ultimaker.' I found clicking the gear next to mesh fixes loaded the settings window and now allows me to enable special modes. Definitely not intuitive.
  2. I'm having a similar issue, except special modes is completely disabled for me. I've only one extruder and am not using a ultimaker.
×
×
  • Create New...