Jump to content
Ultimaker Community of 3D Printing Experts

mrdindon

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Does setting_version needs to be in the "quality" config files only ? Should the "version" variables from the definition, extruder, variants should also match "16" ? So I tried redoing it with "setting_version" set at "16" in the quality file with the exact same result. Cura opens and randomly apply a quality from the generic ones and doesn't show any other qualities from rather the generic or the custom ones... So close yet so far... I can't figure it.... Definition: { "name": "seckit_skgo", "version": 2, "inherits": "fdmprinter", "metad
  2. Tried letter by letter this tutorial and qualities still dont show up... Is it a Cura 4.8 bug ? https://all3dp.com/2/cura-profile-add-custom-machine-to-cura/
  3. So I got a SecKit SKGo2 printer. I've being playing with Cura definitions to create a custom profile for it and got something working at one point by copying data from the Creality Ender3 pro and modifying it from there. But I was never able to create custom machine qualities (Ie .: Extra Fine, Fine, Normal,Draft, etc..) So what I did is to strip down my config to the minimum and tried to add qualities from there, but without success.. Cura is not reading / adding the quality file I made even after deleting appdata/roaming/cura and appdata/localdata/cura. If anyone could help me that woul
  4. Trying to do a profile for my new printer I copied everything from another one and customized it but the only thing I can't figure is how to center the platform mesh... I tried both with stl and 3mf.. Bed is 300x300 so I make the stl 300x300 .. Any idea ? (I know it look ugly but I'm just trying to understand at this point... artwork will come after..
  5. Dunno if anyone can help me but here is my problem: Flat printed surfaces show nozzle lines but only starting at layer 2. Walls top are ok, Layer 1 also. If I lower my bed, I start having adhesion issues. Extruder e-steps are calibrated as shown in picture (100steps = 10cm) The only way I am able to have flat surfaces without any nozzle lines is by lowering the Flow in Cura down to below 70. I was wondering if this is normal or if there was any other settings I should look for ... Using Cura 4.6.1 with an Ender3 Pro, PLA 1.75. (See print details below)
  6. got mine fixed yesterday night.... just had to increase "Skirt/Brim flow rate". now brim lines touch each other..
  7. Found my answer... Had to adjust Skirt/Brim flow rate 🙂 all good now !
  8. same issue here ... did you you had it fixed ?
  9. So basically my printed jobs look pretty ok since I changed my print profile based on what was recommanded at all3dp in order to make first layers look better: https://all3dp.com/2/3d-printing-first-layer-problems-how-to-make-it-perfect/ But the thing is since I changed that, I was not able to adjust Cura anyhow in order to have the brim lines to touch each other anymore. I tried tweeking the following settings without any success (see attached picture - it shows only the brim since I cancelled the job right after it) Initial Layer Line Width : tried between 100 - 200%
×
×
  • Create New...