Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

danieledge123

Member
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

4 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Not quite sure where to report firmware issues? I think we need a single place to report issues and also a mechanism for Ulitmaker to report the resolution of these. I have come across two: 1: Network Connectivity: Whilst the camera feed issues have been resolved in the latest firmware update, network connectivity is still flaky (wired and wifi), this has been reported across a number of threads. Please could we get a confirmation whether this issue is being looked at and an ETA for a fix. Also, I noticed what I believe to be a new bug in the latest firmware. The behaviour is inconsistent, but I've noticed that when aborting a print, the filament sometimes completely retracts as if an 'unload' has been launched. I've been struggling with some quality issues recently and been printing a lot of test prints and aborting prints where I needed to make a change to slicer settings, so its become apparent that the behaviour is inconsistent. Is anyone else seeing this issue? Many Thanks
  2. Is it possible to change it to be recognised as a CC 0.6 ?
  3. HI All, I'm trying to diagnose an issue when printing with the 0.6mm 3d Solex Ruby tip, just running a test print using the standard s5 print profile of Normal, layer height of 0.15. Line width set to 0.56 (no other changes to default profile). My prints are looking like the attached.. Could this be a problem with the core? I also occasionally get an error when performing the bed levelling which says to check the sensor/core. Any thoughts?
  4. Hi, I have an Ultimaker s5 and recently purchased the 3d Solex Hardcore 0.6mm with Sapphire tip. Primarily for printing with copperfil. But, thought I'd try it with standard PLA prints to see if I can increase the speed of some prints vs 0.4mm nozzle and strike a balance between quality and speed. My question is, am I best off using the CC 0.6 default settings in cura as my baseline? Dan
  5. @SandervG please can you provide an update on this issue too.
  6. Pleased to report that the camera seems reliable, however I have frequent network connectivity issues, normally power cycling the printer and cura resolves between prints. Both on WLAN and LAN
  7. This is good news, does this address both the camera issue and network connectivity problem ? many thanks
  8. Fraud is a bit strong. I think the message is as clear as this thread can make it and has as such run its course. The s5 is, in reality, an impressive piece of kit, let down in frustratingly minor ways. I agree with the sentiment that we should keep feedback constructive. I genuinely hope Ultimaker take note of the feedback and focus effort on what are technically minor issues in comparison to the engineering achievement that went in to the printer itself. The price point, demands a certain level of polish and I genuinely hope that Ultimaker resolve these software issues promptly and apply the same engineering focus and attention to the software as has clearly been applied to the hardware. .. I write this having just taken a very impressive and flawless print off the print bed. I trust Ultimaker understand the frustration and the customer perspective and beyond this, the only meaningful update to this thread at this point is the confirmation from Ultimaker of a firmware update that addresses both the network connectivity issue and the camera reliability promptly Happy printing
  9. Hi, Can anyone help with the exact acrylic used on the ultimaker s5 side panels? I’m having a unit built for my s5 and would like to match the doors with the acrylic used on the side panels. Thanks in advance! D
  10. This was my overall impression unfortunately. Hardware is great, software really lets it down and in minor but frustrating ways. It's just lacking the polish that I expected from a printer at this price point. My biggest concern is that the product has been out for some time and won't remain the flagship forever at which point I'd expect even slower progress on rectifying these issues. If this isn't the reason already. We are far from click print and forget with 3d printing so I didn't expect every print to be trouble free. But I also absolutely didn't expect I would need to tinker with the software running on the printer and deal with flaky network connectivity and camera. I thought I'd be instead focusing on 3d printing. It's frustrating to see updates to cura being released whilst basic software issues with their flagship printer remain unresolved. At this price point, customers expectations will be high and not unreasonably so, responsiveness on a forum and promises that a firmware release is coming at some undefined point in the future, isn't good enough and is frankly just disappointing for a product positioned as it is. What is really needed is a firm commitment and a timeline by which these issue will be resolved and for those issues to be resolved by that date. My camera is slightly more stable since I made the changes suggested in the thread above so it is worth looking at that, but this is besides the point, if a member of the community can invest the time to investigate and present a workaround, Ultimaker themselves should have addressed the issue. Unless, focus is elsewhere. For now, my £10 raspberry pi and £5 camera addresses at least one of the issues that I experience with my multi-thousand pound printer.
  11. Hi, im printing with the standard generic pla material profile and colorfabb shining silver pla/pha. I’m getting dimensionally accurate and solid prints (printing at 0.15 layer height), layer lines are very visible though. not experienced this with other pla before, is this what I should expect from colorfabb ? Printed on an Uktimaker s5
  12. This is what happens .. note no IP address listed, generally during a long print Power cycling restores..
  13. Thanks @Admehnistrator - I'll dig a bit deeper in to this as well and share anything that I find, didnt realise the s5 was running apache ..
  14. Hi, Does anyone have cura settings they could share that really increases print speed beyond the pre-configured 'sprint' settings ? Has anyone figured out how far you can push print speed before prints start to fail (printing PLA) Appreciate it would obviously be at the expense of quality, but curious to know whats achievable with the 0.8mm nozzle .. Also, how does the 'tune' -> Print speed % work? Does increasing this, just increase the speed of movements of the extruder only or does it also alter things like flow rate to compensate for the increase in speed? Cheers Dan
×
×
  • Create New...