Jump to content
Ultimaker Community of 3D Printing Experts

xtrude64

Member
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you so much Smithy!!! That worked!. I had the build plate stuff but the others I did not.
  2. Hello, Has anyone figured out how to print the full stated dimensions on the UMS5? I really need to print the full 330 mm or very close to that (329.5mm) I have seen a lot of people interested, but have not found the solution. I turned off adhesion, what else is limiting Cura from full size?
  3. Hello, What causes a huge layer shift (around .5") on the Y axis only, at some point in a print (top 20% in this case)? I have a UMS5, .8mm nozzle, printing PLA. The belts all seem fine and tight, I do not detect an looseness anywhere. I was not present during the print unfortunately, so did not have the opportunity to hear any sounds. Picture attached.
  4. This sounds like it will fix my problem with impossible brim removal on small parts. Where are the settings for Brim gap? I searched in the settings and it did not return anything for Brim Gap.
  5. Wow I feel stupid. Thanks for suggesting me to not be stupid lol. Have to hit the 3 dots up top and it is there.
  6. The machine won't print due to the Cura settings of Tough PLA.
  7. Is it possible to change the current generic filament type on the S5 without doing the load / unload process? I chose PLA but is is PLA+ which is more like Tough PLA. It is a waste of time to go through the load / unload process.
  8. I will go back to the .4 I guess, thanks for the answer. The issue is I am printing 50 in one print, which takes about half the time with a .8 nozzle.
  9. Here are the current settings : What do you recommend I change the settings to Smithy? GregValiant: I checked to make sure it was above the build plate. I will try and scale larger and see if it works. Need it at 14mm though.
  10. I am guessing it has something to do with .8 mm nozzle, but don't know why. When I change it to .4 mm nozzle it slices correctly.
  11. Here is the 3mf file with the cup not scaled yet. I scale it to 14 mm X - Uniform. UM2_Flowers v2.3mf
  12. I disabled the Flow sensor and re-enabled, but have not ran out of filament since, so I will try and remember to update this thread if I do.
  13. I am trying to print little cups that are 14mm diameter and 6.58 mm height on a UM2+ printer. The cups are 3 mm diameter and 1.4 mm height when brought into Cura and then scaled to 14mm..... When I bring them into Cura and slice, it only slices the cup to less than 2 mm height. I am guessing probably the 1.4 mm they originally were before scaling. This does not make sense. Any ideas?
×
×
  • Create New...