Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

braham12

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hola saludos. Se que este no es foro de las Anet o por el estilo. pero acabo de ver el 4.6 conectado a mi Anet A8 v1-5, con Marlin 2.0.x Bug fix y pude imprimir una prueba conectada por USB. ya no me permite conectarme( no la reconoce) ya le cambie todas las velocidades del puerto desde los 9800 hasta 250000. mientras cura esta abierto como a los 2 minutos comienza a reiniciarse en bootloop. alguien me puede dar una idea de por que no se conecta mas......o es que Cura es incompatible con las ANet? Aqui un log desde Pronterface. start echo:Marlin bugfix-2.0.x echo: Last Updated: 2018-01-20 | Author: (Bob Kuhn, Anet config) echo:Compiled: May 8 2020 echo: Free Memory: 9840 PlannerBufferBytes: 1488 echo:V55 stored settings retrieved (635 bytes; crc 60623) echo: G21 ; Units in mm (mm) echo: M149 C ; Units in Celsius echo:Filament settings: Disabled echo: M200 D1.75 echo: M200 D0 echo:Steps per unit: echo: M92 X100.00 Y100.00 Z400.00 E90.00 echo:Maximum feedrates (units/s): echo: M203 X400.00 Y400.00 Z8.00 E50.00 echo:Maximum Acceleration (units/s2): echo: M201 X2000 Y2000 Z100 E10000 echo:Acceleration (units/s2): P<print_accel> R<retract_accel> T<travel_accel> echo: M204 P1000.00 R1000.00 T1000.00 echo:Advanced: B<min_segment_time_us> S<min_feedrate> T<min_travel_feedrate> X<max_x_jerk> Y<max_y_jerk> Z<max_z_jerk> E<max_e_jerk> echo: M205 B20000 S0.00 T0.00 X10.00 Y10.00 Z0.30 E5.00 echo:Home offset: echo: M206 X0.00 Y0.00 Z0.00 echo:Auto Bed Leveling: echo: M420 S0 Z0.00 echo: G29 W I0 J0 Z0.00000 echo: G29 W I1 J0 Z0.00000 echo: G29 W I0 J1 Z0.00000 echo: G29 W I1 J1 Z0.00000 echo:Material heatup parameters: echo: M145 S0 H190 B60 F0 echo: M145 S1 H240 B90 F0 echo:PID settings: echo: M301 P28.65 I3.12 D65.71 echo:SD init fail
  2. Hola, me presento. Tengo una Anet A8 y me gusta usar el Cura para printear.
×
×
  • Create New...