Jump to content
Ultimaker Community of 3D Printing Experts

Ryan5829

Member
  • Posts

    3
  • Joined

  • Last visited

Everything posted by Ryan5829

  1. Thanks dorlik! Sounds like a good suggestion so I'll give that a shot for the next print when I go in tomorrow and see if it helps.
  2. Thanks DrCeeVee. Yes, normal PLA, 0.4 nozzle, loaded as a project. I'll have a go at importing models and unchecking adhesion (the greyed out area had been a problem!). I re-installed Cura prior to printing and removed all previous configuration files to avoid anything we'd done (we have screwed up settings on other jobs in the past). Thanks too, dorlik. I've used the AA nozzle but we may have made some other similar oversight or indeed a screw may be loose - I'm reluctant to start fiddling with that unless a last resort but I think slowing it down for now at least is a good start. This thing's evolving rapidly and I see Amazon wading in with new open source designs and supply now. However, if demand for face shields continues then I may look at purchasing a larger nozzle to speed up production. We're using our company's machine and also have some obstacles to overcome with challenge from our legal department about whether we can use our company machine for this 😞
  3. Thanks to everyone helping here! We're trying to use our Ultimaker S5 to print these and, after successfully printing a single visor as a test from the Prusa STL files, we downloaded your .ufp file DrCeeVee. However, our first try at that has gone pretty badly resulting in maybe 6 useable parts out of 12 that it tried. Severe stringing and total delamination? I will try to go back to our (default) settings and see if I can cram the 12 shields on the build plate but couldn't fit them as the 'greyed out' area was too restrictive and I haven't figured out how to remove that yet. Any advice or help greatly appreciated!
×
×
  • Create New...