Jump to content
Ultimaker Community of 3D Printing Experts

roccop

Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Guys I was wondering if you can help me I have been having issues with my S5 printer as it has been overloading my power and tripping my board over the last week or two I noticed last night that the rod for the X axis has fallen out what would cause this, im a little concerned that such an expensive machine does this. how do i fix it. will this continue to happen or will it be solved once repaired
  2. Hi Smithy thanks for your help i believe it failed because it thought the PVA was empty and did not print due to the coil having a divot in it from the feeder ,i use glue stick on the bed all the time. i find this a constant issue with PVA it must be moisture maybe
  3. Hi All i have a print job at the moment that has two parts the one on the left hand side has failed from the beginning, see attached image , but has kept going so the material is just coming out and balling up. i have a question, can i pause the job delete the side that is failing and then continue with the other half that has worked? if so please tell me step by step how to do so. job was sliced in cura. Usin Black abs and natural PVA bot ultimaker materials
  4. Hi All was wondering if someone can help all of the sudden my S5 cannot detect materials being loaded. i get a massage that reads multiple materials detected load one material at a time. I then select a material from the list below and every time i start a job i get a message showing conflicts. How do i repair this problem
  5. Hi all i was wondering if someone could help me as to why my Nylon print came out fury. I used Ultimaker material with Ultimaker Natural PVA as support with the standard pre-set material setting and i have all these stringy/ curly bits all over the print. Can anybody help with setting change i might need to make to get a smooth consistent finish. I have attached some pictures showing my issues
  6. Hi I printed some parts for a friend out of tough pla, he left them in the car for about 4 hours when he went to get them they were all distorted and changed shape. these are RC plane parts and are likely to be in a car for long periods of time. what would be the best material to use for these parts so they do not melt/ distort. I have attached a picture showing the parts they are aerials for one of his planes thanks for your help in advance
  7. Hi every time i try to load material lately i am getting a error message. It says multiple materials found load one material at a time. I am loading Ultimaker materials not aftermarket ones how do i fix this issue see attached image also when starting a print i get another message stating conflicts basically the printer think the wrong materials have been loaded. Any help fixing these two issues would be much appreciated. again image attached for second issue BTW i am using an Printer
  8. Hi Guys i was wondering if somebody could help, I have a print that has been sliced using Ultimaker Tough PLA i have run out of filament half way through the print Can i load generic PLA or generic tough pla to finish the print or will it not work due to the fact that it has been sliced with the original product if it can be done how do i go about doing it? Second question My BB.4 head with natural PVa that i use for support constantly thinks i am out of filament it seems that perhaps it is getting stuck in the feed because when i remove it it looks like the feed roller has ch
  9. thanks for the reply, i am using the S5 printer, so even the flexifil is a TPC it is ok to call it a CPE and chose this on the printer when feeding it is that correct? Have you used the Colorfabb varioshore on the ultimake S5 as it is only a 92 TPU and not 95
  10. Hi all, Im just a beginner has anyone printed with the Formfutura Flexifil? if so what settings did you use?, what do you select when loading it into the printer so that the printer knows what it is using? I have made a profile for the filament in Cura as per the manufactures Data sheets and selected it for My AA .4 print head prior to slicing. I had an issue though as the printer kept thinking it was out of filament and stop error 0037 at a guess i should have documented it i suppose. I also had issues removing it had to give it a pull as it was ejecting, looks like ot may have sli
  11. Hi GR5 thanks for your help, we have sorted it out with your directions and will try the print tonight, FYI we are using Top solids for wood to do our cads
  12. Hi I was after some help, i am trying to print wheels and tyres, the issue i have is Cura will only import STL files which changes a radius into a segmented arch. How do i get around this so i get a nice clean circle
×
×
  • Create New...