Jump to content
Ultimaker Community of 3D Printing Experts

UlrichC-DE

Member
  • Posts

    489
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by UlrichC-DE

  1. Huhu das geht theoretisch einfacher. Mit der Druck-Taste werden bekanntlich Screenshots erstellt. Wenn man dabei noch gleichzeitig die ALT-Taste gedrückt hält, wird dabei ausschließlich der aktuell aktive Dialog berücksichtigt. Viele Grüße
  2. That is perhaps a misunderstanding. An up-to-date Cura is required to use PETG. PETG support has been available since Cura 4.8, currently 4.9.1. If you select PETG in a current Cura, its profile is transmitted to the printer with the print job. The printer firmware itself supports everything and nothing, so to speak. Many greetings
  3. Hallo kannst du mal das Projekt exportieren? Denke so ist es am einfachsten. Dein Screenshot ist nicht lesbar. Viele Grüße
  4. Den gcode (ist ja eine schlichte Textdatei), der zum Drucken genutzt wird, hier im Forum posten. Als Dateianhang zum Beitrag. Er vermutet das ein Sonderzeichen bei ist, das den Parser durcheinander bringt. Denke zumindest das er das meint. Anderes macht für mich keinen Sinn. Bei deiner Auflistung vermisse ich.. mit Druckluft den SD-Kartenslot auspusten. Zur Not tut das auch Druckluftspray. Viele Grüße
  5. Besser 4.9.1 nutzen. Die 4.9 scheint ein Schnellschuß gewesen zu sein.
  6. Before I forget. I also do the rewinding sometimes. With this: https://www.youmagine.com/designs/rewind-adapter-for-ultimaker-spools Many greetings
  7. I have had various problems in the past with TPU and material station or Bowden feeder. If the tension in the feeder is too high, the material winds up in the feeder and leads to errors. I print TPU mainly with 0.8 nozzles. Because that way the feeder has to build up less pressure. Another thing is... if I have problems with TPU, I immediately clean the print head thoroughly. This is because the TPU likes to paste the print head above the print nozzle. If it is not cleaned, this causes a whole host of problems. Many greetings
  8. Ich würde auf verdacht eine andere SD-Karte benutzen. Ich hatte deswegen schon ähnliche freezes. Viele Grüße
  9. Würde noch weiter ausholen. Das sind die Firmwarefunktionen des Bundles. Normalerweise entlädt er an der Stelle das Material aus dem Druckkopf. So ca. 5cm. Da er ohne Materialstation diesen Code überspringt, bleibt am Ende trotzdem das Warten auf die Abkühlung. Wobei das Sachen sind die normalerweise nicht stören. Weil man, so lange das System noch heiß ist, weder das Bauteil von der Platte reißt noch die Platte wechselt. Macht beides in der Regel keinen Sinn. (Außer bei TPU vielleicht) Das manuelle Abbrechen würde ich nicht machen. Sinnvoll ist eher, die Türen zu öffnen, damit die Wärme besser abzieht oä. . Viele Grüße
  10. Hello In the material station you lose approx. 2.14m per cut. At 3Kg, that's two additional cuts (4.28m). Just as a hint 🙂 Best regards
  11. Hello In the early days I had also pursued such projects with the material station. Thank you for the picture. It gives you the idea that maybe the Z-axis is dirty. But it could also be due to the printer's firmware. The current firmware 6.4 only makes a clean deprime on -abort- with Ultimaker filament. So if you work with generic Filamant, it can theoretically come to such effects. The next version should fix this. Now, of course, I don't know if you are working with generic filament. And I don't know if -abort- off is the same as changing the material. Just a suspicion. Many greetings
  12. If you have Cura 4.9 installed, you should change to 4.9.1. With 4.9 I also had problems with the prime blob. It extrudes too little at the beginning. I don't lose any layers at the moment, although I mainly work with 0.8 nozzles. Many greetings
  13. Hallo, der Grund ist das er wartet, bis der Druckkopf abgekühlt ist. Denke das ist so ein UVV Gedanke. @zerspaner_gerd Hole dir auch so einen Drucker. Der entschleunigt dein Leben 😆 Viele Grüße
  14. I have now had a chance to test the print break with the 6.4. It worked fine with Ultimaker filament. With other filament it is still noticeable. Many greetings It is perhaps easier to understand this way 😆
  15. I have now had a chance to test the print break with the 6.4. It worked fine with Ultimaker filament. With other filament it is still noticeable. Many greetings
  16. Thanks for the information. I hadn't read about the titanium plate. I often use 4mm aluminium plates on the S5. That also works well. But only for nylon and polycarbonate. Many greetings
  17. Just use hairspray. It is also water-soluble. The chemical base aka liquid polimer is similar. Many greetings
  18. Der Riemen reibt an den Bordscheiben des Riemenrades
  19. Hello the black plastic bushings are spacers. They must be seated between the ball bearing and the belt pulley after assembly. Theoretically, it looks the same everywhere. Only the lengths of the plastic bushings are different. Many greetings
  20. Du hast in "Special-Modes:Spiralize Outer Conture" einen Haken. Also druckt er es als Vase bzw. ohne Infil Viele Grüße
  21. Du kannst die 3mf Datei mit einem ZIP-Programm öffnen. Umbenennen in ZIP und dann entpacken ist am bequemsten. Viele Grüße
  22. Mache, wenn möglich, ein Bild von der Platine. Damit kann man dann erkennen welches Board du hast. Denn es gibt mehrere Versionen. Wie @gr5 geschrieben hat, kann man vielleicht die Software anpassen. Wenn ein Port erkennbar frei ist, stehen die Chancen gut. Bzw. das Routing/Mapping anpassen und ein neues Kompilat erstellen. (So heißt das zumindest in meiner NichtDrucker Welt) Für den Fall das du selbst ein paar C Kenntnisse mitbringst und lust hast eine AVR Umgebung einzurichten, habe ich mal geschaut. Dort kannst du das Mapping/Routing theoretisch anpassen. (Ich kenne die Software aber erst seit 5 Minuten. War nur neugierig. @tinkergnome weiß es vermutlich besser. ) https://github.com/Ultimaker/Ultimaker2Marlin/blob/master/Marlin/pins.h Viele Grüße
  23. Ich denke ach das es den Treiber gerissen hat. Die Steuerung hat IC Treiber. Als Elektroniker mit Heißluftstation könnte man so etwas tun... Wenn das Board UM2+/UM3 ist, den U11 auslöten und ersetzen. Ertsatzbauteil finden steht dann noch auf dem Plan. Ansonsten - Das Board ist auch ein Ersatzteil für die UMs. Mein letzter Bauchpreis war 300 bis 400EUR. - Wenn du einen UM2+ hast könnte ein UM3 Board drinstecken. Das hat theoretisch eine Achse mehr. Routing anpassen(?) Viele Grüße
  24. Bin auch wegen Problemen in der Version zurückgerudert, deswegen der spontane Verdacht. Wurde in der Vorschau angezeigt, dass er keine Füllung macht? Wenn ja, würde ich die Datei im (bei Win10 standardmäßig installierten) 3D-Builder öffnen und zu reparieren versuchen. Bei manchen CADs buggt der STL-Generator und schließt die Oberfläche/Poligone nicht vollständig. Daraus kann dann im Cura versionsabhängig alles Mögliche und Unmögliche interpretiert werden. Das passiert gerne wenn man seine Objekte im CAD mit boolischen Operationen zusammensteckt. Dies aber nur als Tipp für die nächste Version usw. Viele Grüße
  25. Zum UM3 ist PETG in Arbeit: Viele Grüße
×
×
  • Create New...