Jump to content
Ultimaker Community of 3D Printing Experts

ma1025

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. We were also having the same problem while importing the .stl files in Cura. All the inches were taken as mm while opening in Cura. Found out that inventor has an option while saving as .stl files. Just clicked that option, went to units and changed is from inches to mm. And when opened Cura it took it as mm and the problem of scaling was gone.
×
×
  • Create New...