Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

michil

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Meanwhile I got the AUTO_BED_LEVELING_BILINEAR working but I do not get it working with correct values. I do everything what I found to evaluate the Z Offset for the BLTouch (it's a clone not the original). When I check the Z 0 I still have about 1 to 1.5mm between nozzle and print bed. When I try to print something, The nozzle is directly on the Glass of the printbed, so that no filament could come out. Very strange. Something I have to take care about in Cura? Any help would be appreciated.
  2. Hello Anthirx, thanks for the hints using the original Ultimaker Controller with SKR 1.4. It was very usefull. Currently I build also a SKR 1.4 Turbo into my Ultimaker 2+ and it is working fine. In the next step I tried to add a BLTouch for AUTO_LEVELING and here I'm having an issue. When trying to do the AUTO_LEVELING it homes the build plate (which is at Z_MAX) at the bottom of the printer. The BED_LEVELING is starting with a HOME and the it starts the BLTouch probe to come out. And here is the problem, the build plate have to be raised to 0mm before starting the probing. ANy hint to get it wokring? I saw from your images that you also use a probe (even it is a inductive or capacitive probe). #Kind regards Michael
×
×
  • Create New...