Jump to content
Ultimaker Community of 3D Printing Experts

valemaio2

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Hi all, following this video I was playing with Z hop to print an inlay on the bottom of my print (the TL;DR is print the small inlay first, then print the rest with Z hop enabled to a value higher than the inlay height). It works well, but there's a caveat: on a printer with an imprecise Z axis (like my Ender 3), having Z hop enabled can lead to a messy print, as the imprecisions on the Z will sum up quickly with every hop. Leaving aside the obvious fact that the Z precision should be high enough to be able to use Z hop for the whole print, the next best way would be to disable th
  2. Hi, if this is not the correct place to suggest a change in Ultimaker Cura, please just point me in the right direction. I was playing with the Pause at Height feature in Cura and I noticed that the gcode inserted switched the print to extrusion absolute mode. My printer uses relative mode, so it took me a while to figure out why it wasn't working. I can manually modify the gcode myself, changing all M82 command to M83, but it would be nice to have the option of switching between relative and absolute in the plugin itself.
×
×
  • Create New...