Jump to content
Ultimaker Community of 3D Printing Experts

xxmicha92x

Member
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

xxmicha92x's Achievements

0

Reputation

  1. Vielen Dank Smithy und reibuehl, für euer Fachwissen und eure Mühe. Wieder mal bin ich begeistert über die hilfreiche Community, Dankeschön.
  2. Liebe Community, ich suche die Spezifikationen der Druckfeder die im Extruder bzw. Feeder des Ultimaker 2+ (!ACHTUNG +-Variante) verbaut ist. Könnte mir die jemand von Euch die Daten zukommen lassen? Ich benötige folgende Angaben: Länge; Aussen-Durchmesser; Innen-Durchmesser Drahtstärke Falls noch jemand einen Tipp hat wo ich die Feeder-Feder ggf. sogar nachkaufen könnte wäre ich sehr dankbar. Liebe Grüße.
  3. Zunächst einmal vielen Dank für die Rückmeldung lieber 'Smithy'. Der Lüfter wurde in seiner Strömungsrichtung, genau wie der alte Lüfter, mit Abblasrichtung nach vorne eingebaut (in Richtung Kühlrippen) und funktioniert auch tadellos. AKTUALISIERUNG Der Fehler ist sehr wahrscheinlich analysiert bzw. erkannt. Nach ernüchternder lange Frustration über die Druckergebnisse, trotz neues Hot-End Fans, und nachdem bei einem Filamentwechsel, das Filament nicht mehr eingeführt werden konnte habe ich das Hot-End bzw. den Olsson Block nochmal vollständig demontiert und mir alle Bauteile nochmal genauer angeguckt und siehe da.... Nach Entnahme des PTFE-Couplers hat dieser an der Eintrittsöffnung eine 'ovale' Durchführung und an der Austrittsöffnung ist dieser leicht 'angekokelt' und das nach nicht mal 5 Wochen Betrieb... Nach Austausch und Remontage funktioniert dieser wieder tadellos. Man merkte das obwohl im kalten Zustand der PTFE-Coupler nur sehr leicht angezogen wurde ,dieser doch sehr schwer zu lösen war als die Noozle auf Betriebstemperatur war. Schlussfolgernd war durch die thermische Ausdehnung der Materialien der PTFE-Coupler zu hoher Druckbelastung ausgesetzt, was zu einer leichten Verformung führte und entsprechend den Filamentdurchsatz verringerte. Anbei die Zusammenfassung. Befund / Phänomen: - Bei Filamentwechsel lässt sich das Filament nur schwer wechseln, teilweise hakt es kurzzeitig wenn es in den Coupler eintritt. - erhöhter Extrusion Multiplier nötig um vernünftige Druckergebnisse zu erlangen (bei Fehler-Auftreten: 1,02; nach Austausch des Couplers: 0,94 (PLA)) (Vermutete) Fehlerursache: - Zu fest angezogener Metal-Coupler ==> Zu viel Druckbelastung auf den Coupler, so dass dieser sich leicht verformt hat und entsprechend zu viel Reibung verursacht hat. - (ggf.) Coupler aus falschem Material -- der Original Coupler (vor Hotend-Fan Wechsel) war leicht durchsichtig, der beschädigte Coupler (der nun auf den Bildern zu sehen ist) ist doch eher undurchsichtig, der NEUE Coupler ist wieder leicht transparent. --- Ausgetauschter und nun im Betrieb: "UM PTFE glass filled"; beschädigter Coupler: (wahrscheinlich) "UM PTFE Coupler"... kann mich aber auch täuschen war aufjedenfall im Original Zubehör Karton zu finden. Maßnahme: - PTFE-Coupler ausgetauscht - im kalten Zustand Metal-Coupler leicht angezogen (nicht zu feste) - im vollständig aufgewärmten Zustand Metal-Coupler nochmal gelöst und wieder leicht gegengelegt (um thermische Ausdehnung der Materialien zu kompensieren) - Druck Bowden-Tube möglichst gering gehalten (durch lösen und leichtes zurückziehen)
  4. Liebes Forenteam, wir haben einen Ultimaker 2+ und waren bis dato auch immer zufrieden. HOT-END Lüfter DEFEKT Nach enormen Problemen mit UNDEREXTRUSION haben wir bei selbigen feststellen können, das der Hot-End Lüfter defekt war und entsprechend zu einem HEAT CREEP geführt hatte. In folge dessen haben wir den HOT-End Lüfter getauscht. Folgende Daten in Bezug auf den Hot-End Lüfter: HOT-End Lüfter ORIGINAL: - SUNON MagLev - MC25060V1-000U-A99 - DC5V 0,58W - C7C10T Austausch-Lüfter: - SUNON MagLev - MF25060V1-1000U-A99 - DC5V 0,61W - 3B2000PP8X Im gleichen Zuge wie mit dem Lüftertausch haben wir direkt den PTFE-Coupler, sowie den Metal-Coupler gegen einen neuen ersetzt. Wir hatten bis Dato (ca. 4Wochen nach Austausch) kein Problem doch jetzt haben wir enorme UNDEREXTRUSION Probleme sobald die Lüfter für die BAUTEILKÜHLUNG anlaufen und ab 70% fängt die Noozle an wieder stark unter UNDEREXTRUSION Problemen zu leiden. Wenn wir GANZ ohne Bauteil Lüftung fahren würde währe die OPTIK super, aber insbesondere bei PLA ist das nicht normal =/ und war vorher ja auch möglich.... Bei den Drucken lässt sich eine Art 'Muster' erkennen und ist auch im angehängten Bild gut zu erkennen. Kann es sein das der Hot-End Lüfter ggf. zu stark ist und der Thermistor getauscht werden muss? Hier gab es mal einen Forenbeitrag, wo einer ein gleiches Problem hatte nach einem Lüftertausch, allerdings finde ich diesen leider nicht mehr... Wir haben versucht alle Möglichkeiten bereits ausgeschöpft und können folgende Sachen ausschließen: - PTFE Coupler getauscht - Noozle getauscht - Temperaturen erhöht (IST: 220°C) - Filament Fabrikneue ROLLE von BASF Innofill 3D Ich hoffe auf Euer Fachwissen. Liebe, verzweifelte Grüße
×
×
  • Create New...