Jump to content
Ultimaker Community of 3D Printing Experts

rumenn

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. There is some weird problem with CURA and network drives since the last Windows 10 update. I had exactly the same problem and the only way to work for now is to stop the LAN / Wlan network. I have no explanation for what CURA is looking for with my network drives, since all network settings (for printers) have been stopped, but in general the problem came with the Windows update. P.P. From the next post the idea solved my problem (at least for now)..try it 🙂 https://community.ultimaker.com/topic/34671-cura-471-hangs-when-starting-up-and-takes-about-an-hour-to-start-eve
  2. Will the problem fixed with Cura (still in 4.8), Win 10 and the network disks , which obviously manifests itself in many cases and the only solution for now is to disconnect the network ... which is not very convenient?
  3. Exactly 10 minutes ago I wrote a similar impression: "I have Ender 3 Pro for 2 months, I tried several popular slicer programs, but I most liked Cura.. I think I learned to use it well and made 4-5 profiles very suitable for me and I had fun with almost always successful 3D prints for 2 months (about 3 kg printed) Suddenly, however, the program stopped working and I have no solution of the problem. For 3 days I tried everything I saw and nothing worked. At startup, the program stays with the taskbar as working, but absolutely nothing else happens. After dozens of attempts to fix the
  4. Hello, I have Ender 3 Pro for 2 months, I tried several popular slicer programs, but I most liked Cura.. I think I learned to use it well and made 4-5 profiles very suitable for me and I had fun with almost always successful 3D prints for 2 months (about 3 kg printed) Suddenly, however, the program stopped working and I have no solution of the problem. For 3 days I tried everything I saw and nothing worked. At startup, the program stays with the taskbar as working, but absolutely nothing else happens. After dozens of attempts to fix the problem, the best I managed to achieve is that some
×
×
  • Create New...