Jump to content
Ultimaker Community of 3D Printing Experts

marine3D

Member
  • Posts

    27
  • Joined

  • Last visited

Everything posted by marine3D

  1. I use a UM3 with a ultistik build plate directly onto the heated bed (without the glass plate) and whilst I've managed to get the bed fairly level, the fact that there are only 3 adjustment points has made it difficult to get truly flat/level surface. With the above tip from @CarloK, it has seemed to make prints behave slightly better, especially with prints on the edges of the bed. I've tweaked the spacing to '50' and reduced the margin values by 10 each (So 30, 5, 5 and 30) and so far so good. Many thanks Carlo for the tip!
  2. Out of curiosity, how does the auto levelling on the S3/5 differ from the UM3? Slightly better sensor board or different levelling process?
  3. Hi @CarloK, thanks for the reply and info. Unfortunately I had a flooded print head so in taking this apart, the pt100 and heater cables had to be sacrificed. Cleaning up the head and core, I see there is no connector/ferrule, just the wire straight onto the core board so one less thing to worry about. Would a Ultimaker reseller be able to actually supply these parts? Would they come to the cut length already with the heat shrink? As you say, if the original wires on the Ultimaker spec are extra flexible, makes sense to stick with those. Many thanks,
  4. Hello, Just wondering, has anyone ever managed to order a replacement heater cartridge and pt100 for the UM3 printcores? The github page seems to list them as part numbers 1996 and 1997. Just wondering if they are supplied cut to length and have the pin connectors already attached? Also, does anyone know if the 25w heater is the same for the 0.6 and 0.8mm cores? Thanks, subBOM Ultimaker Print Core AA 0.4.pdf
  5. I'm a fan of https://fishyfilaments.com - used fishing nets turned into filament so literally from the ocean (As the original post stated!) but definitely not an easy filament to print with
  6. Not sure about the sendgcode but everything else is correct. I just did mine via USB with the attached file. I haven't noticed any issues with the auto-levelling but that's not to say it might be slightly different per nozzle. Hopefully auto-levelling sorts this (When it works!). And indeed, hats off to @gr5 for the information! aa08.gcode
  7. As a possible alternative use for a worn nozzle, you could change the programming of it to match the new hole diameter, obviously depending how badly worn it is. For example, I had a AA 0.25 print core that had some abrasive filament through it and its now been re-programmed to a AA 0.8 to act as my prototype core and prints exactly the same as an original AA 0.8mm.
  8. I’m currently using the cc 0.6 without issues. I suppose the risk is that the profiles aren’t tuned for the UM3. Some more info here - https://github.com/Ultimaker/Cura/issues/8944
  9. For what it's worth - printing with either the BVOH or the standard PVA profiles, the FormFutura BVOH filament seems to print extremely well and very cleanly - Really impressed so thank you for the tips. However, I am still struggling with ASA material (Both FormFutura and Fillamentum brands) bonding to the BVOH support material...
  10. Hi @Gero, any chance of a link to the files for the adaptors to feed the filament. Nicest ones I’ve seen! Thanks
  11. Hi @Torgeir, Thanks for the info. I think I was resigned to the fact that I would have to replace one of the boards, but I was hoping to pinpoint whether it was the mainboard or the ulticontroller/display board. I've managed to find a discounted kit with next day delivery so fingers crossed.
  12. Hi @tinkergnome, Thanks for the feedback. - No difference with or without the encoder attached. I also tried with the display connected and without (As I believe this is powered off EXP1) but still no difference. - I took the black housings off whilst testing the pinouts/cables. - The connectors can only slide in one way due to the notches on the housings. I ended up putting tape on one connector each end to make sure I wasn't mixing them up (Similar to your photos).
  13. Thanks Torgier, good to know glueing it back might be a possible fix but I can actually get in held in place fairly well with the 4 tabs on the housing, so much so that you can feel the feedback when turning/'clicking in'. However, lets assume this is faulty, would this actually stop the rest of the board loading? I would have thought the display would at least still work and load? And doesn't explain why with EXP1 connected, Cura can't see the board over USB...
  14. Hello, Hoping for some help/advice. Recently sold my working UM2(+) which was sent via courier but upon arrival, looks like it was knocked during handling and nothing was working. I've since got it back and starting to try to diagnose. There seems to be power on the board. The hotend fan is working as this is permanently on on the earlier boards. The display and control knob aren't powering on. Cura doesn't recognise the printer when plugged in over USB on a Mac. I've got it to a point now were: - With the board completely stripped/removed from the printer and connected via USB, Cura recognises the board and I am able to upload the firmware. - Once I connect EXP2 between the two boards, Cura can still recognise the board. The potentiometer looks like its broken during shipping and whilst I can push it back in in a temporary fashion, not sure if this somehow causes the system not to work. The LEDs for the control knob sometimes come on but barely. - If I connect EXP1 (With or without EXP2 connected), this causes Cura not to recognise the board anymore. I've tried swapping the ribbon cables and have done a continuity test on all the pins on EXP1 and EXP2 and all come up ok. Is there anything else I can test to confirm what the fault is and whether the problem is with the main board or the ulticontroller board? Many thanks,
  15. CC core received. The UM3 accepts it but warns it's not compatible with selected material (PLA), which seems strange but you just continue as normal. Cura on the otherhand, whilst it can see the CC 0.6 on the printer, doesn't allow you to select it (And playing around with a S3, the CC core is missing from the dropdown list when using custom settings). To fix this: 1. Rename/copy/backup the file ultimaker_s3_cc06.inst.cfg found in: /Applications/Ultimaker Cura.app/Contents/Resources/resources/variants (This is on a Mac) to ultimaker3_cc06.inst.cfg and change the definition from = ultimaker_s3 to = ultimaker3, restart Cura and it shows up now, just with the standard yellow warning. To fix the yellow warning, both the below need to be amended. 2. Amending material profile found in: /Applications/Ultimaker Cura.app/Contents/Resources/resources/materials Adjust generic_pla.xml.fdm_material to include the CC 0.6 as compatible with the following added under the UM3 heading: <hotend id="CC 0.6"> <setting key="hardware compatible">yes</setting> <setting key="standby temperature">100</setting> <setting key="retraction amount">6.5</setting> </hotend> This needs to be done per material which will be a pain but if you print with a limited amount of materials, might be worth spending the 5-10 mins updating the files. 3. Importing profiles. Copy files: um_s3_cc0.6_PLA_Draft_Print.inst.cfg um_s3_cc0.6_PLA_Fast_Print.inst.cfg Found in /Applications/Ultimaker Cura.app/Contents/Resources/resources/quality/ultimaker_s3 to /Applications/Ultimaker Cura.app/Contents/Resources/resources/quality/ultimaker3 Rename to: um3_cc0.6_PLA_Draft_Print.inst.cfg um3_cc0.6_PLA_Fast_Print.inst.cfg And change definitions to match in each file. Now I'm sure some of the settings in the above files are S3 specific so amend at your own risk, and obviously when updating Cura need to have the files saved somewhere else otherwise they'll get deleted but first test print is underway with no issues.
  16. https://github.com/Ultimaker/Cura/issues/8745
  17. Hello @flyinggorilla - Just checking, do you still use the BB print cores for the BVOH filament? Thanks
  18. As long as you are happy using ssh via terminal/putty then yes, and the instructions are fairly clear. Alternatively if you have a windows pc, Bondtech have released a handy installer that will do the changes for you. And yes this needs to be done everytime there is a firmware update, tho those are few and far between now with the older UM3. However, I was surprised we had one recently to bring it up to date with the digital factory and I read somewhere there might be one more early next year, which is encouraging cough cough intent profiles!!!
  19. @Jls667 - The exact technical difference I'm not 100% on but the DDG is just the drive gears/housing but still uses the existing UM motor, whilst the QR also includes the motor and you need to run the cabling down the back on the unit. I believe both are still duel drive and hardened... I think the DDG works out cheaper and less of a 'change' compared to the QR, but I'm still happy with the QRs. @Smithy - Thank you for the feedback. Fingers crossed for some Black Friday deals to jump in on for the CC cores!
  20. Personally I'm a fan of the Bondtech QRs - Already have one UM3 converted and looking at doing another one soon, always found the position of the extruders lower down a bit of a pain and filament insertion is a breeze on the QRs. Does anyone know what actually happens with the CC core on a UM3 - Does Cura still recognise the core and accept it on a UM3 (Maybe with a yellow warning box or similar)? Does the printer still accept it but with an override confirmation button? Thanks
×
×
  • Create New...