Jump to content
Ultimaker Community of 3D Printing Experts

Trommelschlumpf

Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Thanks or testing. For calibration reasons I'm trying to testprint...while I figured out the first-layer-problems... As soon as I could deal with it, the whole thing will be calibrated ;) I created an bug-report on github - maybe there somebody knows what to do: https://github.com/MarlinFirmware/Marlin/issues/20590
  2. What does ABL mean? That's correct. First extruder has a .3mm nozzle, second a .4mm one. At the moment I'm only using the forsi one.
  3. As far as I understand, all values are absolute. Does cura support relative z-values? Maybe this will work. I can imagine Marlin setting a safety-z-zero and a one-way (up only to avoid crashes on moving-down). So it starts printing where ever Z level is after leveling. Then it goes over to next z-value. As this is smaller than current z-level, it won't move down. Next layer, still z-level is too small...so all movements except Z do work. This might repeat until Z reached current z-level (which is 4.65mm). What do you think about this idea?
  4. ...and then, after homing again: M503 16:14:28.470 > echo: G21 ; Units in mm (mm) 16:14:28.480 > echo: M149 C ; Units in Celsius 16:14:28.480 > 16:14:28.480 > echo:; Filament settings: Disabled 16:14:28.480 > echo: M200 T0 D1.75 16:14:28.480 > echo: M200 T1 D1.75 16:14:28.480 > echo: M200 S0 16:14:28.480 > echo:; Steps per unit: 16:14:28.480 > echo: M92 X80.00 Y80.00 Z400.00 16:14:28.480 > echo: M92 T0 E747.60 16:14:28.480 > echo: M92 T1 E98.00 16:14:28.480 > echo:; Maximum feedrates (units/s): 16:14:28.483 > echo: M203 X70.00 Y70.00 Z4.0
  5. In fact it IS pushing plastic - but the raft prevents filamentflow. Next video Ill add a third camera for the extruder 🀣 When flow was 100% I could see the filament-hills around the nozzle...until there was no more filament coming out - because the 1.75mm was grinded to less than 0.5mm... so for the moment Im fine with 70% flow until my z-level problem is solved. After I power on the machine it says: 16:04:57.723 > Marlin 2.0.7.2 16:04:57.723 > 16:04:57.723 > echo: Last Updated: 2020-10-15 | Author: CySign 16:04:57.725 > echo:Compiled: Dec 26 2020 16:04:5
  6. Did you try to copy&paste the link? For me it's working on two devices without any problem... The extruder is working on the lost layers. But I set the flow to 70% because at 100% the gear is grinding the filament (until it's unable to move it any further) while the nozzle is closed by the raft.. There is no air-printing. First it's printing the raft, then it slides on the top raft layer which prevents filament flow (imagine like the ironing feature) ...when z finally is greater than 4.65mm there is space for the filamentflow. But the extruder is always
  7. That didn't help 😞 I just recorded a small video of the printer's behavior: https://youtu.be/vQkE3Z16EZI Also I uploaded an archive: [url=http://www.digitalinventions.de/files/temp/IronBot_Cura_Marlin_Problem_first_4.65mm.zip]http://www.digitalinventions.de/files/temp/IronBot_Cura_Marlin_Problem_first_4.65mm.zip[/url] This file contains: -Marlin-config -Marlin-config_adv -screenshot cura-settings for printer (like start/end gcode) -3d object I sliced and printed -M503 marlin printer status -3mf cura-project-file -gcode-file Might the z-heig
  8. Printing without raft is a bad idea at the moment....since my nozzle crashed into my BuildTak yesterday 😞 Funny, my start g-code looks like: So I just have to swap G28 and G29? Just starting a test now πŸ˜‰
  9. Sure, gcode file of https://www.thingiverse.com/thing:2434091 is attached πŸ˜‰ I generated the gcode using Cura as well as I did the same using Slic3r - both with the same result. Bottom layers are lost... CFFFP_remeshed_Spiral_Cube.gcode
  10. No ideas? I would like to print the whole cube. Setting z=0 fails. Lifting the cube into the air doesnt work....so what might go wrong?
  11. Since days Im searching a bug I noticed at my printer: After auto-leveling and printing the raft, My z-level is about 4.65mm. Looks like my Gcode starts at this z-level, so Im missing the bottom. Whats wrong? Is it a cura-sertting? For me it looks like after rafting there need to be done a z-level = 0. Or the model needs its z-level be relative, like: whereever you are (after rafting), go on, incremenz z and print.
  12. I finally found "mesh fixes" "remove all holes" in cure - disabling this everything looks fine πŸ˜‰
  13. Hi, I would like to print this parts: https://www.thingiverse.com/thing:4401023 FreeCad shows this parts as they should be: But Cura places an infill: Which setting might I want to change? Also Id like to print one single of those parts. Is there an option I can cut the rest away?
×
×
  • Create New...