Jump to content
Ultimaker Community of 3D Printing Experts

BorisMoss

Member
  • Posts

    2
  • Joined

  • Last visited

BorisMoss's Achievements

1

Reputation

  1. Update: Ok guys forget that with NX Mode... Pc crashed again... And also another hint wich i found in this forum to add "force_empty_shader_cache = True" in cura.cfg under [View] did not work... I will look for another slicer now...
  2. Hello every one, i encountered the same problem. It was sometimes so bad it happened every 5 to 10 min so i could not get my slicing done... But maybe i found a solution for that. Not sure right now but Cura is running for about 2 hours or so in the background and since now it looks good... Ok what i have done is to disable an option in the CPU Bios settings which is called "NX Mode"...Quote:"NX is basically equivalent to Intel's "Disable Execute Bit" option, prevents things being executed in memory that is marked as non-executable. Execute Disable Bit (EDB) is an Intel hardware-based security feature that can help reduce system exposure to viruses and malicious code. EDB allows the processor to classify areas in memory where application code can or cannot execute." I dont know if this is needed to be enabled in the Bios settings, so for that i have to research a bit more. But i will let you know if my Pc crashes again. So far... Processor AMD Ryzen 7 3800X RAM 32.0 GB Mainboard ROG STRIX x470-F GAMING GPU: Aorus 1080ti waterforce extrem edition System Win 10 Pro
×
×
  • Create New...