Jump to content
Ultimaker Community of 3D Printing Experts

thomasrtg

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi everyone ! I am having trouble to identify an issue I am having with my 3d prints. I have put some picture so you can see what I am talking about. As you can see on the bottle, the print quality seems to be pretty good, however as you turn it arround, there is some weird stuff happening. I believe it is right before and right after the printer finished its line. To test this theory, I have designed an extremely simple piece and decided to put the seam line on the round part. You can see in blue that the seam line is prominent, I cannot put it in a corner
  2. Hi, Sorry I was in holidays and therefore could not use the printer . I have done adjusted the tension of the belts, each eccentric wheels and now the prints are much better ! I still have an issue but it is totally different from what I had, I think I am going to do a new post for it. Thank you very much for your help it has been really useful !
  3. Hi, I am pretty sure I need to adjust the tension of my belts and decrease the acceleration and jerk to the settings you advised me. I have taken another picture but I am not sure that it is a better one 😅. Here is a video of the Z axis manually actuated (not smooth at all).
  4. Thank you very much for your answer I will definitely try to take a look at it. I can't look at it right now but I will as soon as I can and let you know. I have disabled the Z screws again to check how easy the Z axis could move. It appeared that it is kind of normal smooth BUT I found that every wheel revolution it was making an awful noise and that I could feel a "bump". I looked every wheels and one looks damaged. I have uploaded a picture of it so yoy can see. To check if that was the issue causing the problem I had, I have put the printer back toget
  5. Hi everyone it is me again I posting more pictures of another part I have printed. The beginning of the parts is not regular and at some point it became good. It became nice at the same height as with the calibration cubes I have posted on the previous post. The red line indicates the bottom of the printbed.
  6. Hi everyone ! I have just received my anycubic chiron which is my first 3D printer. I have set it up and print some calibration parts, and since then, I cannot solve an issue I am having on each print. At first I have looked and tweak a lot of settings on Cura such as speed, layer height, printing strategy and other. The prints have become better and better but I am having an issue that I cannot fix. It seems that the printer is doing wider or thinner section, this issue is happening every time at the same height. I have also tried to print other parts and they al
×
×
  • Create New...