Jump to content
Ultimaker Community of 3D Printing Experts

MCReaper13

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So, I changed the forced cura to use the GPU. I was able to get into cura long enough for me to select and change out the settings for Print information, restore window, and check for updates. Those are now all unchecked. Testing it without the AV and not on the internet, I was able to get in, load a flle, and slice it, but the moment I tried to go into the settings file, it "locked up" again. Then.... and here's the kicker, I unplugged everything from my laptop and tried again and it works flawlessly (so far). I even changed most of the settings back to original and it still came
  2. Thank you for the response. 1. I closed out of my AV, cleared the local and roaming cura folders and tried to load Cura as an admin. It still acts as if it was frozen. 1a. After I closed Cura from my first test, i went through the trouble shooting app and selected recommended settings and it failed again. I sent the information to Microsoft and it came back saying "Incompatible Program - Not Fixed" 2. My network is via WiFi, there is no network cable 2a. After I closed Cur from the second test, I then turned off my WiFi and tried opening it again as an admin. 3.
  3. Not a problem, thank you for taking the time to help out! I greatly appreciate it. Attached is the .log file. cura.log
  4. @gr5 Thank you for your reply. The problem that I am having is that I am not able to even open Cura to load a model for slicing.
  5. I have been printing now for a little over a year and have almost exclusively used Cura as my slicer. About 4 weeks ago I got a stronger laptop for work from home and for printing. Cura 4.7.x, 4.8.0 Beta, and finally 4.8.0 worked great when I first installed them on the new computer. I later uninstalled the default MacAfee antivirus and loaded Kaspersky total security (previously paid for the service on another machine). I don't know if this has anything to do with it but this is one of the things I noticed around the timeframe. Shortly after that, I am unable to open Cura. When I go to the la
×
×
  • Create New...