Jump to content
Ultimaker Community of 3D Printing Experts

LucasLomans

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Just restarted the print with a different brand of PLA and now I have no problems. Here is the Ultimaker PLA that is causing the problem. This is normal PLA right? And you should print it with the PLA settings on the printer? Could it be a manufacturing mistake?
  2. Hi all, I am currently printing this part on my Ultimaker 2+ with Ultimaker PLA and i get this weird under extrusion. I am under the impression that there is something wrong with the filament. I have printed with other PLA's from Ultimaker and third parties with no problems. I have started printing this part with this filament before and the nozzle got completely clogged. When cleaning it with the atomic method I come across some leftover filament in the nozzle that I could not push through, even with the highest temperatures. After completely cleaning the printhead I s
  3. Thanks for your extensive reply gr5! I have only tried printing with PLA and ABS. I liked that you can easily trim the printed parts with a knife with ABS. I will look into the other options you have mentioned. I still have some spools of ABS left so I will give the other solutions you mentioned a try as well 😉
  4. Hi everybody, I am printing some parts with ABS and am encoutering some splitting. I guess I could use an enclosure for my Ultimaker 2+. I found the Ultimaker 2+ Connect Air Manager online. It seems though that it is marketed as a protection against toxic fumes. Does it also, however, keep the temperature around the build plate stable and warm, and does it protect the print against drafts? Hope you all can give me some advice. Lucas
×
×
  • Create New...