Jump to content
Ultimaker Community of 3D Printing Experts

racketteer

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. That's a clever workaround. I have been editing the gcode in Notepad++ to delete the line. It is right near the top of the file and very easy to find. Adding a fast move to Z1.2 in the startup means I wouldn't have to postprocess by hand. Thank you for the suggestion.
  2. The issue isn’t the momentary pause at Z1.2, it is the speed F600 instead of F5400 (or max speed of config.h). Instead of zipping down from Z275 to Z1.2 at speed F5400, it slowly moves down the center of the bed at speed F600. The extra 10 seconds or so also wouldn’t be too bad except the nozzle oozes filament on the way down (I have a priming extrusion as part of the start up). If the effector moves quickly to the first print location, the ooze becomes part of the brim. Also, I can easily “wipe its nose” on the way to the starting location. When the effector drops that slowly down th
  3. Actually, it seems to be a known, open bug, if I am interpreting github correctly. https://github.com/Ultimaker/Cura/issues/7382 Is it recommended for me to add my experience to that thread, or leave it alone (if I even have the necessary permissions)? Or maybe you can point me to the “rules” for submitting issues to the sw?
  4. Thank you for the additional suggestion. The gcode does not show a retraction before that first move. I have coded an initial extrusion as part of the initial sequence, but that is extrusion, not retraction. When I turned off z hop but left all other settings alone, the offending line went away. I'm puzzled, but now that I know its origin I can work with it, experiment with some of the related z hop settings, etc.
  5. Thank you! This was it. Since nothing is printed yet I am surprised that the z hop would get triggered, but I'm pretty new to 3D printing. I appreciate your quick response. I'll go and play some more. Daniel
  6. Hi, I am using Cura 4.8. I have a delta printer, so the first hotend movement command usually brings the nozzle down from Z270 to Z0.2 or whatever my first layer will be. I have been experimenting with some settings to try to improve the print. One of the settings changed the initial move. It now adds "G1 F600 Z1.2." It used to be: ;LAYER_COUNT:226 ;LAYER:0 M107 G0 F5400 X16.135 Y-17.736 Z0.2 ;TYPE:SKIRT G1 F2400 E0 But now it is ;LAYER_COUNT:226 ;LAYER:0 M107 G1 F600 Z1.2 G0 F5400 X16.135 Y-17.736 Z0.2 ;TYPE:SKIRT G1 F2400 E0 Wha
  7. I would like this, too. Here is my use case. I am new to 3d printing. I finally got my delta calibrated and am doing my first prints. I am still learning how to use it. One issue I have learned I have to do is set the z height of my unit for each print session. I think it is because of the blue tape and the quirky nature of the z probe, but I don't know yet. What I have found is that I can tell from the skirt whether or not I have it set up right. I would like it to print the skirt and pause for me to check it out. If it is good, reprint the skirt, then start on the fir
×
×
  • Create New...