Jump to content
Ultimaker Community of 3D Printing Experts

Desprinzla

Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Hi @SandervG thank you, but i already tried to test as an idividual for 5 Projects for free, but it doesn,t work. I cant print some files from the DF wich i uploded from PC, altough save some Files from Cura directley in the DF doesn,t work, please see Picture attached.
  2. Haha so you mean i only can get the library in digital factory if i pay on top a annual 500€ Fee, Ultimaker your so nice. I started few weeks with 3D printing and still bought for 25.000 USD some printer from you and now you one along with that. Nowhere you talk about that, that’s not fair
  3. See picture here, i don’t have ans subscription and cant print file from library, would great you cant tell me why
  4. I updated to cura 4.9 and use few Ultimaker S5 Pro Bundle and S3, but cant use the new Digital Library in Ultimaker Digital Factory, why? Does i have to buy a annual 500€ Fee for it ????
  5. even though i had new Firmware i did update it with same 6.1.1 Firmware and it works. All solved
  6. ´even though i had new Firmware i did update it with same 6.1.1 Firmware and it works. All solved
  7. Hi @Torgeir, thanks i have done it already and send it to Ultimaker. As i know so far thers mor Problem with the Matirial Station wich i regognized. lets see. Thank you for help to keeps me on printing. Thanks Guido
  8. Hi Torgeit and good mornig all, i disabled the Material Station and now it works. without Material Station and without Air Manager it works. So you think its an Problem with the Material Station???? or the connection of it ?
  9. yes this is all ok, also i did print this part before, as suggested from Torgeir in Tread below i disabled the Material Station and now it works. So you think its an Problem with the Material Station???? ot the connection?
  10. Hi, I have since 1 hour same Problem, wich wrote it in a new thread, didn’t see this treat here. also I made a complete reset to default settings wich doesn’t, helped. also second I reset cloud factory, nothing helpes. also the xy calibration aboarts emedidetly and says finished. oh man if he would run so fast in noral printing way 😂😂😂
  11. Dear all, this is my first Thread as new owner of S5 Pro Bundle, when I start a print job, regardless of whether it is from the cloud or a USB stick, the printer stops immediately and says the print job is finished. Why is that, especially since I've been printing permanently for the last 10 days. Since just now, as soon as I want to start a print job, the waiting circle on the display starts to rotate, rotates 360 ° and says done! even though he hasn't even started printing. Also when staring at an XY offset calibration, the same thing. he turns the waiting clock once and sa
×
×
  • Create New...