Jump to content
Ultimaker Community of 3D Printing Experts

Sonstiger

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 😁🤣 Ich muss unbedingt den Film mal wieder sehen. Erst einmal Danke für deine Antwort. Das beruhigt etwas. Das Material war PLA und eigentlich sind die Temperaturen ganz in Ordnung eingestellt. Bei Überhängen macht er an den Kanten Stress und er sorgt halt überall für Ringing. Ich habe heute eine Konstruktion gedruckt, die den Druckkopf in der Achse stabilisiert. Brachte nur wenig Erfolg. Es scheint also nicht unbedingt daran zu liegen. Unten sieht man eine Reihe, die ich gedruckt habe. Man sieht sehr gut das Ringing beim zweiten von rechts. Auch sind um das X überall Wel
  2. Hallo liebe Community, seit einigen Tagen habe ich einen S5 und langsam wird es auch was mit dem Drucken. Nur ein Problem konnte ich noch nicht lösen: Wackelt man am Druckkopf ist der in einer Achse absolut fest und in der anderen hat er Spiel. Dadurch werden Öffnungen im Druck wie z.B. beim bekannten XYZ-Cube entstellt, unförmig und die Wände daneben haben 4-6 Echos / Ghostings. Auch weisen die Wände Dellen und Beulen auf. Wie kann ich denn den Kopf in der Achse stärker befestigen? In der Wiki habe ich nichts dazu gefunden. Ich drucke schon mit 25 mm/s und man sieht es imme
  3. Danke für die ausführlichen Antworten. Nein, das ist kein Trollpost. Ich wusste jetzt nur in der Schnelle nicht wie die Achse bei UM genannt wird bzw. in Deutsch heißt, da ich mich mit dem R19 nur in englischen Foren rumtrieb. Auch sind die Begriffe bei Sigmax ganz anders als bei UM. Mittlerweile habe ich die Druckergebnisse etwas verbessern können. Aber trotz Festsetzen der Achsen ist immer noch selbst bei sehr niedrigen Geschwindigkeiten, eingestelltem Jerk / Acc ein starkes Ringing drin. Vom R19 bin ich es gewöhnt alles in kleinste Teile zerlegen und wieder zusammenbauen z
  4. Hallo liebe Community, gestern kam mein S5 an. Ich habe bisher einen BCN3D Sigmax R19 gehabt und circa 2 Jahre Erfahrung mit 3D-Druck. Nachdem ich den S5 auspackte, fielen mir sofort ein paar Sachen auf: 1. Das hintere Band ist oben sehr straff und unten lose. - habe ich bereits behoben. 2. Die Achse (Eisenstange) ist nicht parallel zum Gehäuse, sondern schräg. - auch behoben. 3. als ich den Drucker ans Stromnetz anschloss, war der Schalter auf on. 4. Das Wifi funktioniert nicht (Firmware-Update und Zurücksetzen gemacht) 5. Mein größtes Problem: Keines der
  5. Ist das eine neue Filamentrolle, mit der Du da druckst? Ich hatte das Problem auch mal. Frische PLA-Rolle und egal, was ich gemacht habe, das Resultat war grauenhaft. Es stellte sich heraus, dass der Filamenthersteller sein Material von woanders bezog und nicht mehr in USA, sondern in China herstellen ließ. Der Extruder bekam sie nicht mehr richtig zu fassen. Die Oberfläche ist zu rutschig. Nachdem ich eine andere Rolle von einem anderen Hersteller drin hatte lief alles wieder wunderbar, nur halt nicht mehr mit dem Filament.
×
×
  • Create New...