Jump to content
Ultimaker Community of 3D Printing Experts

Jubo

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks for the reply. "Use Towers" is disabled but it did not solve this issue. I also set "Support Horizontal Expansion" to 0mm.
  2. Why is the support always generated down to the printbed, even if it is not required? Is there a way to avoid this?
×
×
  • Create New...