Jump to content
Ultimaker Community of 3D Printing Experts

dreadylock

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. hi just a quick question does cura use .net?
  2. i have done all this already . it seems I'm not the only one having these problems i like cura the best slicing app but it does not work any more so i have remove it and all instances on my laptop I'll check back in a month to see if it is fixed but for now I'll work with something else Thanks for all the help you have given me i look forward to using it when it's fixed
  3. yes i did but it just made things worst cura4.8 loads really slow it took more than an hour to get to where i can load an stl but then stops responding another hour and i try slicing crash message from windows cura has stop responding end task or wait for app to respond ,after clicking wait for app to respond another hour it starts slicing then same windows message so i click end task think i'll remove and just use prusa maybe i'll try again when new version probably fixes these problems THANKS for responding
  4. did that. in my C:\Users\\<your username>\AppData\Roaming\cura\<Cura version>\ i found a version number that did not make sense- 0.0 but cura 4.8 not starting 4.9 starts but stops at loading machine
  5. I'm having the same issue it installed without flaw but will not run after selecting printer I have tried all solutions mentioned in different posts with no luck i even tried uninstalling then deleting all things cura from hdd and registry then restarting computer then reinstalling first 4.8 no luck so again uninstalling reboot laptop installing 4.9 same problems my laptop has two gpu (intel uhd 630 and nvidia geforce gtx 1050) 32gb memory 512gb intel 660 nvme ssd windows 10 preview 21364.1000 Windows 10 Feature Experience Pack 321.9601.0.3
×
×
  • Create New...