Jump to content
Ultimaker Community of 3D Printing Experts

kamca

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I've noticed possible bug related to printing multiple models in sequence. I'm printing models from 2015 3D Printer Shoot Out Test Models . With build plate adhesion configured to raft, top part of overhang test is printed with Z=0, see attached image . That would cause print printing head to crash against printed part. With different build plate adhesion settings, overhang test prints fine . I'm using latest cura 4.9
  2. I've not found "run for best performance" option, but NVidia Control panel offers similar functionality. There I can configure global preferred graphics processor or per application settings. If integrated graphics is configured, then Cura crashes immediately. With High-performance NVIDIA processor selected, Cura shows splash screen with various loading messages. After a couple of seconds, Cura tries to show main UI, but something goes wrong and it crashes. https://imgur.com/JfVIAzd
  3. Hi, for a quite a while, I'm having an issue with Cura. It often crashes during startup, let's say 8 times out of 10. The issue is caused by some kind of incompatibility of display drivers from Intel. To work around this issue, I've to disable Intel 630 display adapter. I know this is most likely caused by bug in Intel drivers, not in Cura. Still, it would be nice, if Cura had at least an option, which would disable using buggy Intel opengl drivers to render Cura GUI. I'm using cura on MSI GL 63/Windows 10/Nvidia 1050/Intel UHD 630. Let me know, if you need
×
×
  • Create New...