Jump to content
Ultimaker Community of 3D Printing Experts

Jhawk6553

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral
  1. Ahh misread what you said. Makes sense.
  2. You don't need to disassemble anything. The fan cage opens up as usual. The mod just slides ontop of the current fan cage. It's an interference fit and the inside has rubber lip on it to keep it from moving. My magnets actually aren't strong for some reason so I also tape the front cage on the 90 degree bend so it doesn't open up during the print. I have an idea for a mod to replace the tape but I'll get to it when I get to it.
  3. Works like a charm too. The mesh catches almost all the whisps. Idk why the printers aren't fitted with something like this.
  4. I got tired of whisps of filament jamming the front fan so I designed this. Used 0.015" stainless steel mesh.
  5. @glx Nah it wasnt. I spend several hours trying to figure out what that movement was. I thought I was going crazy because I had all the things that would technically move the nozzle out of the way disabled. Buuut I neglected to look in the experimental tab which somehow had wipe nozzle between layers enabled.
  6. Im an idiot. The moves turned out to be wipe nozzle between layers. Idk why I even had that turned on in the first place. However, this wasnt the issue. It was a nasty z seam that protruded from the sides due to improper retraction. I enabled retract at layer change and changed my retraction extra prime amount to -0.1mm^3. These two seemed to fix this issue.
  7. My printer is leaving these bumps all over the place. Im not sure if its these travel moves causing them. My retraction is set to 8mm at 45mm/s. Bumps appear with coasting on and off as well as z hop. Ive tried changing coasting settings, z hop settings, wipe settings. No changes from benchy to benchy Any help would be greatly appreciated
  8. My printer is leaving these bumps all over the place. Im not sure if its these travel moves causing them. My retraction is set to 8mm at 45mm/s. Bumps appear with coasting on and off as well as z hop. Any help would be greatly appreciated
×
×
  • Create New...