Jump to content
Ultimaker Community of 3D Printing Experts

Pvazquez2

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I had a feeling it wasn't going to be compatible... sucks and cause I have many different profiles I use. Well anyways, thanks for the help!
  2. Hello All, I've been using 3.6.0 forever and I'm attempting to export all my profiles to 4.8.0. (3.6.0 started being weird.. saying Configuration is corrupt with the profile for fdmextruder #2 and I don't know how to fix it so I'm moving to a newer version) However, 4.8.0 keeps giving me error messages and cannot import the old profiles. It says the one of the quality modes is incompatible with current active machine definition- Creality Base (I use a Cr10). Sorry if this is a repost, this is my first time posting on the forum, I don't often come here! Tha
×
×
  • Create New...