Jump to content
Ultimaker Community of 3D Printing Experts

auc

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. > Speicherkartenslot mit Druckluftdose ausgeblasen (wie im letzten Post schon erwähnt) > Speicherkarte gewechselt (wie im letzten Post schon erwähnt) => auch dieser aktuelle Druck finalisierte erneut richtig. Melde mich, falls sich die Situation verändern sollte. Vielen Dank für die Unterstützung - ich war echt schon am Verzweifeln und war auch drauf und dran, den funktionalen Wert des Druckers vollumfänglich in Frage zu stellen .... Möchte nicht wissen, wie viele Drucker einen vorzeitigen Elektronik-Tod erleiden, nur weil sich die Bedie
  2. > letzter Druck (nach Ausblasen des Kartenspeicher-Slots mit einer Druckluftdose und Formatieren der Speicherkarte - s.u.) finalisierte richtig - kann auch Zufall sein. Nicht jeder Druck finalisiert falsch. > habe jetzt trotzdem die Speicherkarte gewechselt. Drucker druckt .... > weitere Schritte in Abhängigkeit stabiler und belastbarer Druckende-Erfahrungen ... ich meine mich zu entsinnen, dass die Lüfter liefen - schwören möchte ich es nicht. Bei einem meiner letzten Drucke geschah nach Druckende etwas völlig Verrücktes: Der Drucker blie
  3. "Druckluft" ... habe ich vergessen (steht jetzt als DenkDran neben dem Drucker) - danke für die Erinnerung! Aktuell läuft er noch ca. 15 Stunden .... Im Anhang nun der gCode von dem Druckobjekt in meinem ersten Post. UM2WOB_phonstand-extended.gcode
  4. @ zerspaner_gerd: Was genau meinst Du mit "lade den gCode direkt hoch"? 1. Aus Cura direkt auf die Speicherkarte 2. Drucker via USB an PC/Notebook anschließen und dann ...? ich werde neue Flashkarte ausprobieren eigene Material-Profile vom Drucker auslesen und Factory reset durchführen Firmware neu aufspielen Ich bin - möglicherweise mangels Kenntnis von Alternativen - zufrieden mit der Ultimakerfirmware. Sollte ich etwas anderes ausprobieren? Falls ja - wäre eine kurze Beschreibung hinsichtlich des Bezugs oder einer HowTo-Quelle nett.
  5. Ich bedanke mich herzlichst für die Kommentare und Überlegungen zu meinem Problem. Ich glaube nicht, dass ich das Mainboard so "auf Verdacht" tauschen werde - ist ja auch nicht ganz günstig ... Vielleicht erwische ich irgendwann ein gebrauchtest zum Testen. Merci und Grüße Auc
  6. Gcode habe ich gesichtet (Texteditor und Viewer). Ich habe nichts Auffälliges feststellen können, jedoch sind meine Kenntnisse diesbezüglich äußerst dürftig! Ich habe habe den GCode auch mit dem anderer Objekte verglichen, die richtig beendet wurden, konnte jedoch (leider) keine Abweichungen finden. Vielleicht findet ja jemand etwas Auffälliges. Das ist der "Kopf" des GCodes des abgebildeten Objekts: >>>>> ll;FLAVOR:UltiGCode ;TIME:27916 ;MATERIAL:86050 ;MATERIAL2:0 ;NOZZLE_DIAMETER:0.6 ;MINX:52.692 ;MINY:30.144 ;MINZ:
  7. vielen Dank für die rasche Antwort, 1. ich habe die normale ultimaker-Firmware aufgespielt - da bin ich mir ziemlich sicher. 2. ich hoffe nicht, dass ein Schaden am Mainboard vorliegt ... - zumindest hoffentlich nicht .... Gibt es eine Methode einen vermuteten Schaden am mainboard zu validieren oder falsifizieren? 3. wenn man in cura einen "Ultimaker 2 with Olsson Block" anwählt, gibt cura den End G-Code vor (s.u.). Ich bin der einzige, der Hand an diesen Drucker anlegt (er ist etwas ziegig in der Betreuung, meine ich zumindest ....). bin offen für alles ... M
  8. Hallo zusammen, seid ca. 2 Jahren habe ich bei unserem schulischen UM2 (mit Olson-Block) immer wieder das Problem, dass das Druckende nicht korrekt ausgeführt wird. Auf dem LCD-Display erscheint die Meldung "Time left 1 min Printing" (o.Ä.). Diese Meldung bleibt stehen, verändert sich auch nicht mehr und anschließend finde ich die Nozzel auf dem Objekt aufliegend vor, wo sie dann einen kleinen Krater einschmilzt (siehe Anhang). Der Druckkopf fährt nicht in Homeposition. Erst wenn ich von Hand am Drucker via "tune" auf "abort-yes" gehe, fährt der Drucker in seine home-Position.
×
×
  • Create New...