Jump to content
Ultimaker Community of 3D Printing Experts

joleeh

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I have decided to use firmware retraction instead, thanks for your help.
  2. >Whatever you set it to will be affected by E-Accel I only retract about a mm, perhaps I'm not getting up to speed? 200mm/s did seem awfully high. I have acceleration control disabled in Cura. I'll try retracting something like 20mm to see if I can see it accelerating. I installed the Printer Settings plugin and changing the "Maximum Feedrate" there does not remove the error. Decreasing it does not affect print time until around around 15mm/s, down from 50mm/s.
×
×
  • Create New...