Jump to content
Ultimaker Community of 3D Printing Experts

aglyons

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I'm having the same problem. I suspect this had something to do with combing. My next print I'm turning that off. I'll let you know. UPDATE: Turned off combing and that issue went away. I suspect there's a bug with combing. Either that or I just don't understand it correctly. It appears to me that if combing is turned on it skips z-hop all together.
×
×
  • Create New...