Jump to content
Ultimaker Community of 3D Printing Experts

Search the Community

Showing results for tags 'CPE '.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


3D printing forums

  • General
    • Official news
    • Ultimaker.com feedback
  • Ultimaker products
    • Ultimaker 3D printers
    • Ultimaker Software
    • Materials & profiles
    • Ultimaker online
    • Third party products & modifications
  • 3D print Questions
    • Improve your 3D prints
    • Design for Additive Manufacturing
    • Industries
  • User Lounge
    • What have you made
    • Coffee corner
    • Buying or selling your Ultimaker
  • Languages
    • Nederlands
    • Deutsch
    • Español
    • Français
    • Italiano
    • Japanese - 日本語
    • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


3D printer


About Me


Country


Industry


On The Web

Found 18 results

  1. Hallo, Guten Abend, der Druck mit Ultimaker CPE zieht im Inneren des Rings Fäden - siehe Foto. Ich bekomme das leider nicht in den Griff und würde hier gerne mal fragen, ob jmd. einen Tipp hätte? Ich nutze die Standard Cura Einstellung Fast 0,2 und drucke mit AA0.4 (CPE) und AA0.4 (Breakaway) auf einem Ultimaker 3. Geändert ist: - ich drucke mit einer Frontdoor und einer Art Haube (geht bei CPE allerdings auch ohne Haube) - die Füllung von 20 % auf 40 % erhöht - um die Stabilität des Rings etwas zu erhöhen - scheint besser so. - Dichte d
  2. Hallo, Was soll ich jetzt am besten machen. Material: PETG Extruder 1
  3. I have a printer ultimaker 3 Extender which has had problems especially in long impressions when it stops saying in the indicator ER15 which is something related to the temperature sensors of the print core as I understand, we try to change the print core as the page "https://ultimaker.com/en/resources/23149-heater-error-on-printcore" said but the error happened again, by checking the monitoring of the print I noticed that in a flash shot to 700 someone could help me with this thanks
  4. Hi I aborted yesterday a print with Ultimaker CPE because the first layer was really bad. I had a lot of crumbs on the top of the first layer. I searched the forum and found some others with the same problem, but without any useful solution. I have to say, it was the first time I printed CPE with the 0.4 print core, before with the 0.8 print core it was ok or not so much that I had to abort the print. Then I thought, maybe the spool got too much moist in the last days and repeated the print now with a fresh spool Colorfabb XT - but its the same. What is it? Bed was
  5. I'm printing on a UM3 using original CPE light grey filament using default fast (0.2mm) settings. This is a section of 30mm tall wall in a box with 2mm wide walls. 3/4 walls are almost perfect (just 2-3 holes), while the one in the picture is pretty bad. What causes these holes, and what settings should I change to fix this? The filament was purchased less than 30 days ago from an authorized reseller.
  6. Hi HO Habe leider noch was zum Fragen ^^ Ich versuche schon seit einer weile mit CPE und CPE+ zu drucken, bekomme dieses aber nicht gleichmäßig zum haften. Habe ich schon mehrfach gedruckt einfach auf die Glasplatte. Ging manchmal super bei CPE, hatte super Haftung, sogar mehr als das Glas an sich selber, wenn ihr versteht ^^ Aber dann haftete es wiederum überhaupt nicht. Da ich nicht weitere Glasplatten opfern will suchte ich nach anderen wegen die eine zuverlässige Haftung bieten. Bluetape: geht gar nicht Adhesion Sheets von Ultimake
  7. Hello everyone, like the title says, I would like to glue two pieces of CPE+. Should I use a Cyano based (SuperGlue), or ABS glue (acetone based)? Thanks for the help
  8. Hello guys, i have the following problems with the Ultimaker 3 Extended. What works: I printed smaller objects (L: 50 mm; W: 50 mm; H: 70 mm) without any problems. A slightly bigger object (L: 140 mm, W: 20 mm; H: 80 mm) was also printed without problems. The printing quality and accuracy was amazing. What doesn't work: But the thing i always have to do beforehand is to move the object as far to the front as possible, because the adhesion on the back of the printing bed was not very good. We are using the BuildTakFlexPlate System for a better adhes
  9. Hey! I want to use the CPE material by Ultimaker in the near future. I've just been printing with PLA since I got an Ultimaker 3D printer. My only question is if an enclosure or front door would be required?
  10. We need to make some pieces for our laboratory that can be cleaned with organic solvents. Where can I find truthful information about the resistance of the various filaments to these solvents? The ideal would be in Nylon but we need to know if we can use other materials easier to print than Nylon. We have printed on Nylon but it still gives us warping problems. We print it in the UM3Extended. It has a door and lid and we pre-dry the Nylon and the PVA in the stove at 60º. During printing we cover the printer with a thermal blanket to avoid currents and temperature changes. Thanks in advance
  11. Hi, I was hoping someone could possibly help I'm having issues with the printing, it seems that the printer is dragging over the print leading it to give a poor finish in the middle it. I've tried to change the infill pattern, recalibrated numerous times to no improvement. I had tried using CPE but the prints came out much worse and would be moved off the adhesion sheets I put down. I've uploaded some examples of the what happened with the PLA and will upload the CPE later. Any thoughts would be appreciated! Thanks
  12. Guten Tag liebe Forums Mitglieder Wie der Title schon vermuten lässt suche ich nach einem Material, das ich in meinem Aquarium bedenkenlos anwenden kann und natürlich ist auch die Frage ob schon jemand damit Erfahrungen gemacht hat? Erstmal die Frage die Ihr euch vielleicht stellt, warum möchte ich Sachen für mein Aquarium drucken? Darauf zu antworten ist ganz einfach, ich gebe mich mit den Lösungen aus dem Aquariumgeschäft nicht zufrieden. Ich will es perfekt haben und so wie ich es will. Da ein Aquarium nun mal biologisch Aktiv ist, geht PLA schon mal ni
  13. Hi, I got to do some tests for a 3d printed chair design contest and I ended up with an interesting result! With a 20% black PLA grid infill and a shell of 0.1mm with transparent CPE, you can fully see the shape of the infill. The chair scale is 1:20. See for yourself :
  14. Printing a slop_calibrator_parts.stl from the v3.0 snappy reprap. Material: CPE AA 0.4mm Settings: layer height: .2mm speed: 60mm/sec infill: 20% triangular Print temp: 245C Plate Temp: 85C flow: 100% Aborted midprint (for obvious reasons). These are school printers, so it may be hardware. Any solutions?
  15. Hi All, I have an odd problem. After weeks of playing with nothing but PLA and various support materials, I decided to try some CPE. I can't seem to load into the feeder. Normally when I load the filament into the feeder I push it until I can see it in the bowden tube and then I tell the printer to load. For CPE I can't get the filament pushed through the gears of the feeder. The feeder itself does not appear to be jammed or clogged because I can grab some PLA or PETG and push those through the gears with no problem. I've release
  16. J'ai des bavures et des cheveux sur mon objet... j'ai essayé avec 2 températures différentes sur 2 impressions cela ne change rien... Peut-être que cela se produit quand la buse se déplace d'un coté à l'autre en directe qu'il y a des restes de fil ? Une option dans cura pour améliorer cela ? Merci pour votre aide Alain
  17. J'ai besoin de connaitre le poids d'une bobine vide de colorfabb, et j'en ais pas sous la main... C'est pour savoir combien il me reste de fil sur une autre bobine
  18. I am printing a model with PETG (with CTE setting, 245 degrees) + PVA as support. The layers where there is only PETG are fine. However the PETG layers where there is a mix og PETG+PVA is quite weak. As a result, the model splits like this: For the record, I used PVA as support in the open area in the middle. The layer that was split seems quite poor: What can be causing this? I have a theory that the filament is retracted too much when it changes materials.
×
×
  • Create New...