Jump to content
Ultimaker Community of 3D Printing Experts

Search the Community

Showing results for tags 'Cura'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


3D printing forums

  • General
    • Official news
    • Ultimaker.com feedback
  • Ultimaker products
    • Ultimaker 3D printers
    • Ultimaker Software
    • Ultimaker Marketplace
    • Third party products & modifications
  • 3D print Questions
    • Improve your 3D prints
    • Design for Additive Manufacturing
    • Industries
  • Ultimaker Academy e-learning
    • General questions e-learning
    • Courses & learning plans
    • Request a course
  • User Lounge
    • What have you made
    • Coffee corner
    • Buying or selling your Ultimaker
  • Languages
    • Nederlands
    • Deutsch
    • Español
    • Français
    • Italiano
    • Japanese - 日本語
    • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


3D printer


About Me


Country


Industry


On The Web

  1. Bonjour à tous, Je vous écris car je rencontre un problème sous Cura que je n'arrive pas à solutionner.... Lorsque j'imprime une pièce que j'ai dessiné et qui contient 2 ponts (un long [35mm] et un court [17mm]), le pont long s'imprime sans problème tandis que le pont court "bave" à l'impression. Et cela, peu importe l'orientation X/Y de la pièce. En regardant les successions de couches sous Cura, je vois que le pont court s'imprime avec de petits trajets.... Comme une image vaut mieux qu'un long discours je rajoute une capture d'écran à mon message. Je pense que la solution est relativement simple mais je suis incapable de voir dans quelle direction chercher... Merci d'avance pour vos bonnes idées !
  2. Bonjour, je débute avec mon imprimante 3D (merci papa noel), et j'ai du mal a comprendre la gestion des profiles dans Cura je ne parles pas des paramètres en soit, mais la façon dont il sont entrée en dur, calculé, ou remplacer par ceux du matériel choisi. J'ai par défaut les profil High, normal, Draft, et avec mon imprimante (anycubic mega pro) j'ai eu deux profil recommandés par le constructeur, une pour le PLA et un pour la TPU. C'est profil fonctionne pas mal, modif ensuite en fonction de la pièces les trucs d'usage (support, remplissage etc..). Ce profile a la T° d’extrusion 190 entrée en dur. Maintenant j'ai quelques bobine de marque différente, j'ai donc créé des matériaux différent en précisant les différente température, densité, cout etc... et j’aimerai que lorsque je change de matériaux cela applique les T°c sur les paramètres actuels... En regardant dans les paramètre, on vois bien que le profil "Normal" ne contient pas les paramètres de température (on le voit aussi dans le fichier curaprofile en l'editant). Bref, en gros j'aimerai modifier le profil "pla anycubic" pour retirer le paramètre de température...
  3. Hello, I am trying to get an alternative printhead which allows high temperature printing to work in my UM2. Since my new printhead has other dimensions and is a bit larger compared with the original UM2 head, I have set the printhead settings in Cura according to the new printhead dimensions. So far everything ist fine. But I have two issues: 1.) What is not clear to me is the question if I have to tick the box "origin at center" in the printer settings and what this really does when ticking this box (the original UM2 has neither a tick in this box, nor an extruder offset in both directions). When looking at the original print head, the nozzle is not below the crossing points of the axes - so what is this setting about? 2.) However, my main problem now is that when trying to calibrate the build plate, the head hits the right printer wall, which is no wonder because the printer firmware does not know about the changes done in the Cura print head settings (I guess the changes in the print head settings in Cura are just considered in the new gcodes generated with these settings, but of course not at all in the UM2 firmware). Or do I only have to reload the UM2 firmware with the new renamed printer with the new print head settings activated in Cura? So I would be happy to learn, how to do a proper build plate calibration avoiding a collision of the head with the printer wall or how to consider the different printhead dimension in the UM2 firmware to avoid the collision of the head with the printer wall. Any help would be highly appreciated.
  4. Voor het printen van voorwerpen en vertikale gaten (loodrecht op de glasplaat) heb ik gebruik gemaakt van compensaties in de Horizontal Expansion en de Hole Horizontal Expansion setting om de print exact (tol. +/- 0.05mm) op maat te krijgen in vergelijking met mijnTinkerCAD model. Tot zover alles OK. Nu heb ik in een ontwerp een horizontaal gat (parallel aan de glasplaat), dit gat is in de hoogte (Z-as) exact op maat. In de X- of Y-richting is het gat echter te klein. Het lijkt erop dat hier niet de Hole Horizontal Expansion op wordt toegepast. Nu moet ik deze afwijking compenseren in mijn model en dat is niet zo fijn.. Heeft iemand hier een oplossing voor? Mvg, Johan Visser
  5. Buongiorno, scrivo quì non sapendo se è il posto corretto. Ad ogni modo vorrei chiedere se è possibile inserire dei supporti in maniera manuale utilizzando ultimaker cura, esattamente come avviene utilizzando slicer tipo: PrusaSlicer o Simplify3D. Se questo non fosse possibile, mi permetto di consigliarvi di introdurlo in una futura release in quanto la trovo un opzione estremamente utile.
  6. I would like to request that Cura recognize a .svg file as a valid file type to open, then launch the Convert Image... dialog. Right now, Cura does not appear to be able to open a .svg file. So if you're working with a desktop imaging application such as Adobe Illustrator or Photoshop, you have to save to a bitmap format like .gif, .jpg, or .png in order for Cura to open it. These bitmap files create anti-aliasing of angles and rounded edges. These will in turn result in uneven side walls when Cura slices. The workaround I'm aware of is to use your imaging application to save as .svg. This then requires an intermediate application to open the .svg and save it as .stl (Tinkercad can do this). Then go back to Cura to open the .stl and slice, then save as .gcode for Ultimaker. It's an additional set of steps that seem unnecessary. If Tinkercad can do it, why not Cura? Would love to hear if someone has found a better way to tackle this.
  7. Hello All, I am relatively new to 3D printing. I am having issues with the Cura Slicer while printing on my Ender 3 Pro. Whenever I have my 3D model ready in Cura then save the GCODE and start printing, the PLA will not adhere to the bed at all. Now before you stay bed leveling, temperature heating or bed adhesive. When I use the Creality Slicer without fail the PLA adheres to the bed. It seems to be the strangest thing and I don’t understand what could be the difference between the two slicer softwares especially since I have read so many good reviews about Cura Slicer. I have tried several different profiles in Cura with no success. I have even taken the Creality Slicer advanced setting and copied them all into Cura and still the PLA fails to adhere with Cura’s GCODE file. Any helpful tips or tricks would be greatly appreciated!
  8. Seit Cura 4.12 habe ich einen Konfigurationsfehler, es werden die Konfigurationsdateien vom Tenlog Hands 2 angemeckert. Diese Dateien habe ich aus der beim Drucker mitgelieferten Cura 4.x kopiert. Hatte auch mit der 4.11 einwandfrei funktioniert. Nach dem Update auf 4.12 kommt die Fehlermeldung. Das dumme dabei ist, das ich den Drucker wieder betreiben möchte, aber Cura zickt. Den Button in der Fehlermeldung zu nutzen ist auch eine ganz schlechte Lösung, da dann alle Drucker und Profile gelöscht werden sollen. So habe ich bei jedem Start von Cura die Fehlermeldung, die ich nur über das Kreuz (schliessen) oben wegdrücken kann. Vermutlich ist es nichts großes an den Dateien des Druckers, aber es muß eine Änderung bei Cura stattgefunden haben. Kennt jemand die Ursache, und eine mögliche Lösung des Problems? Warum kann Cura nicht einfach nur die beanstandeten Teile der Konfiguration löschen?
  9. Hallo, ich nutze Ultimaker Cura für meinen 3D-Drucker. (Anycubic). Mit Ultimaker Cura bin ich eigentlich sehr zufrieden. Aber: 1: Probleme mit dem Wieder-Connect nach Abbruch eines Auftrages 2: Probleme durch mutwilliges Verbinden, ohne dass es gewollt ist. Zu 1: Es kommt immer wieder mal vor, daß ich einen angefangenen Druckauftrag abbrechen möchte bzw. muß. Warum auch immer ist egal. Nach so einem Abbruch über Cura und dem Neu-Slicen ist es fast nie möglich wieder auf USB auszugeben. Cura erkennt den Drucker fast immer nicht mehr. Obwohl er nach wie vor unverändert am USB hängt. Selten, daß es geht. Bleibt also nur die Wahl dann auf SD-Karte auszugeben oder Cura neu zu starten. Beides ist sehr lästig und sollte umgehend behoben werden. Da muss ganz einfach eine Möglichkeit her wie "Connect" und "Disconnect" - so wie es die meisten anderen Programme es auch haben. Zu 2: Cura öffnet beim Start eigenmächtig und ohne dass man es verhindern kann die serielle Schnittstelle bzw. USB. Ein auf dem per USB noch angeschlossenen Drucker laufender Job wird dabei abgeschossen. Vermutlich sendet Cura einfach ein Init oder Reset. Erst gestern wieder passiert. Abends davor einen 40 Stunden-Job von SD gestartet. Heute Morgen PC hochgefahren und Cura gestartet. Wollte eigentlich nur etwas zur Probe slicen. Kaum war Cura da, war mein Druckjob kaputt! In solchen Momenten könnte ich den/die Entwickler auf den Mond schießen. Ich bemühe mich zwar deshalb immer beim Einstecken der SD-Karte das USB-Kabel abzuziehen. Ein selbsttätiges Öffnen einer COM darf nur eine Option sein und muss einfach auch abschaltbar sein. So ,dass ich als User gezielt bei Bedarf connecten kann, wenn ich es will. Meine Frage dazu: Gibt es irgendwelche (versteckten) Möglichkeit das selbst zu beeinflussen oder muss man auf ein Update warten. Das hoffentlich auch irgendwann mal kommt.
  10. Hallo Gemeinde, hab das schon mal gewusst denke ich, aber wieder vergessen 😇 mein Tronxy hat einen Komplettumbau des Riemens und Motor erhalten, er ist in Cura mit 70mm/s begrenzt, ich möchte die wahren Limits erkunden. wie kann ich das Limit aufheben? Danke!
  11. Hi ich habe einen Versatz vom Druckobjekt zum Bauraum, möchte den Druck 1cm nach links verschieben, kann ich das in Cura einstellen? BG
  12. I am using Cura to slice for a UMO+, equipped with a 1,8mm nozzle (drilled out a standard nozzle). The model I am using to print, is basically a cilinder that has a wall thickness of 1,8mm modeled into it. Needless to say, I want to print this with a single wall of 1,8 mm. When I slice it, Cura sends the nozzle around the circle twice, both times extruding filament, which results in a (sloppy) wall thickness of around 3,6 mm and horrible looking Z scar. As can be seen in the attached image, it isn't printing two perimeter lines next to each other as it would normally do, but printing the same line again in the same layer. It can be seen when clicking the play button in the layer view and when the printer is running. When I use the same settings with a closed solid model and let Cura determine wall thickness etc., it all works like I would expect, 1 perimeter line and nice clean print results. I think I have pretty much tried varying all the settings connected to the wall thickness (number of perimeters, compensate wall thickness, print thin lines, fill gaps etc, line width.) and the calculation of the number of perimeters. Also in the modeling of the wall thickness (tried slightly above and below 1,8). The obvious answer would be to use a closed solid, but I need some of the features that can only be included when modeling the wall thickness. Can anybody tell me why Cura will double extrude these lines? What could I change to get it to cleanly extrude the wall in a single line/pass?
  13. bonjour je suis assez ignorant du contenu des versions récentes de cura. mon questionnement: est ce que le moteur arachne de la version beta du même nom est devenu le standard dans la dernière version 4.13.0? ou est ce deux versions différentes ? quelle différences?
  14. Hallo allerseits ich bin neu hier, habe mir einen Ender 5 Plus zugelegt. Mein Problem ist, dass der Ender 5 Plus immer in der Standard-Geschwindigkeit druckt. Auch die ersten beiden Layer, welche ja Standardmässig mit 20mm/s gedruckt werden sollen. Ich habe in Cura schon Inital Layer Print Speed und alles angepasst, ohne Erfolg. Egal, ob ich via USB oder Datei auf Stick drucke. Wenn ich nach dem Slice in der Vorschau die Geschwindigkeitseinstellungen anschau, scheint alles OK zu sein. Es werden auch die Post Processings ignoriert, dort habe ich Display Filename And Layer On LCD sowie Filament Change aktiviert, damit er bei einem bestimmten Layer stoppt. Der Drucker ignoriert sämtliche Einstellungen 😞 Standard Firmware V1.70.2 mit Cura 4.12.1 Was mache ich nur falsch? Danke euch allen, Tom
  15. Hallo liebe Community, seit kurzem besitze ich den Ender 5 Plus, den ich etwas umgebaut habe 😉 Nun gibt es ein kleines Problem mit Cura, wenn ich mehr als einen Extruder aktiviere. Es äußert sich wie folgt... Wenn ich den 1. Extruder (T0) betreibe, wird der Start G-Code, sowie der Ende G-Code in den G-Code geschrieben. Der G-Code Extruder-Start wird auch geschrieben, aber NICHT der G-Code Extruder-Ende! Das ist aber unbedingt nötig!!! Kann mir da bitte jemand Hilfestellung geben? Vielen lieben Dank für eure Hilfe!
  16. Hallo, mein Cura stürzt momentan immer wenn ich eine Datei laden will ab. Wenn ich auf Datei öffnen gehe und dann einen Ordner anklicke stürzt es ab. Ich habe es bereits deinstalliert und wieder installiert, das Problem bleibt aber weiterhin bestehen. Ich kann mir nicht erklären, warum das nicht läuft, vor einer Woche lief alles noch bestens. Habe die aktuelle 4.10.0 Version. Hätte evtl. jemand eine Idee, waurm das die ganze Zeit passiert? Hat vielleicht jemand das selbe Problem? VG Raphael
  17. Buenos días, En el cura hay una opción de anular uno de los extrusores para la impresión, el problema es que aunque anule la otra boquilla la calienta igualmente. No se como hacer para que no lo caliente, he probado incluso de bajarle la temperatura, pero la calienta a su temperatura. Hay otra forma de anular un extrusor? Gracias
  18. Moin. Ich suche nach einer Möglichkeit einen Druck verzögert zu starten. Konkret geht es bei mir um folgendes. Ich habe einen Druckvorgang den ich mittels "Pause at Height" nach ca 5 Stunden Pausiere. In dieser Pause lege ich Metallplätchen in den Druck und starte diesen wieder. Jetzt wäre es schön wenn der Druck nachts beginnen würde und morgens wenn ich zur Arbeit komme kurz vor der Pause wäre. Also ca 4,5 Stunden bevor ich zur Arbeit komme mit den Druck anfängt. Ich stelle mir vor das es da einen Gcode Befehl oder ein Plugin nach dem Motto warte 10 Stunden gibt den man einbauen kann. Ich muss jedoch dabei sagen das ich noch nie selber Hand an den Gcode gelegt habe oder hier in Cura spezielle Anpassungen vorgenommen habe. Ich drucke mit Cura 4.11 und gedruckt werden soll auf einem Ultimaker S5 Danke schon mal für eure antworten
  19. Hallo zusammen ich bin ganz neu dabei was den 3d Druck angeht und habe ein paar Fragen weil ich ein paar Fehler im Modell habe. Einmal habe ich unter dem Henkel eine Stütze platziert trotzdem sieht das Druckergebnis nicht sauber aus woran kann das liegen. Zweite Frage ihr seht ja das auf der Seite so ein Streifen gedruckt worden ist. Ich hatte die Seiten relativ Dickwandig gedruckt und beim Drucken hat er immer zwei Bahnen innen und außen gedruckt und an diese Stelle im kehrt gemacht statt alles in eine Richtung zu drucken kann ich das irgendwie ändern. Dritte Frage warum sind diese kleinen Fehler in der Nähe vom Henkel ihr seht ja die andere Seite ist perfekt. Meine Ausrüstung I3 Mega Pro Autodesk Investor Cura Mfg Sebastian
  20. Hello, I am designing a box for my electronic project, and I'm having difficulties placing custom supports inside the model. In the preview panel the supports that are not touching the base plan are just not printed. Is there a solution? Thank you! CE3_jack_tester_case_top.3mf
  21. Hallo ich grüße Euch. Benutze seit langem (ca. 3Jahre) wieder Cura (4.0). Habe aber beim Informieren und Suchen, zufällig gesehen, das auf einigen Bildschirmen die Benutzeroberfläche anders ist als bei mir. Z.B. bei mir weisser Hintergrund, bei anderen - schwarz; oder, die Leiste am oberen Rand (Materialauswahl) hat bei Anderen zusätzliche Reiter die bei mir fehlen; oder, bei der Auswahlleiste am linken Rand, wo auch "die Blocker" zu finden sind, haben Andere noch weitere, zusätzliche Auswahlfelder. Frage 1: Woran liegt das und wie kann man das ändern / erweitern? Frage 2: Kommt das durch zusätzlich installierte Plug Ins, und wenn ja welche? Frage 3: Wo kann ich erfahren, welche Plug Ins sinnvoll sind bzw. welches Plug In welche Funktion / Aufgabe hat ( möglichst auf Deutsch ) Zu keinem dieser Fragen habe ich weder in Foren noch durch Google was erfahren können (Bis auf vereinzelte Ausnahmen). Ziel: Ich möchte mein System aus Eigenbau-Drucker, MAC und Cura gut konfigurieren, zum optimal nutzen und dem entsprechend die Auswahl treffen.
  22. On my 4th print with the above setup, I tried the file Running_horse.stl, Just to boldly go etc. I sliced it stock as far as I can remember (still learning), then started the print. The print started OK and even managed to the top of the legs. Then it went mad. I came to check it and found that behind the right front leg there was a tangle of filament that reminded me, as much anything, of a cat's hair ball. I paused, cleared it away and tried again. Same result. I watched from the other side and saw that the print head was waving about in the air between all of the legs, laying down filament. It seemed to actually print, but in midair. My wife did comment that she was wondering how it was going to do the stomach and maybe she is correct. So. Where to from her, if anyone can help? Any help most appreciated. Thanks Nick
  23. ik heb een tekening gemaakt in sketch up als stl naar Cura goed zicht baar waar de gaten moeten komen in het voorbeeld op cura niet meer zicht baar 2 afdrukken gemaakt zonder resultaat . wie o wie weet de oplossing
  24. Liebe Ultimaker-Community Es ist mein erster Beitrag und ich hoffe, dass ich dabei einen Schritt weiter komme. Ich habe mir vor kurzem meinen ersten 3D-Drucker gekauft, und zwar den Creality Ender 3 Pro. Musste ihn zusammenbauen und so wie es aussieht, hat es ganz gut geklappt. Für die Kalibrierung der Platte habe ich online ein gutes File gefunden, mit dem ich jeweils die 4 Ecken und das Zentrum ansteuere. So meine ich, den richtigen Abstand zur Düse eingestellt zu haben. Beim Drucker war auch ein USb-Stick dabei, auf dem ein paar Vorlagen zu finden sind: ein Schwein, ein Hund und eine Katze. Somit konnte ich schon mal testen und vor allem erste Druckerfolge erzielen: hab bisher das Schwein und den Hund ausgedruckt – sind beide ganz toll geworden. Bei diesen Objekten ist mir aufgefallen, dass sie zuunterst ein "Podest" haben. Also quasi eine Platte, die leicht grösser ist als die Fläche des Objektes. Diese Platte ist um einiges Gröber gedruckt als das Objekt selber und liess sich am Schluss ganz gut vom Objekt abtrennen. Kann mir jemand sagen, wie man dieses Podest in der richtigen 3D-Druckersprache nennt? Natürlich wollte ich jetzt auch gerne selber etwas kreieren und hab mich mit dem 3D-Programm Blender auseinandergesetzt. Musste einige Stunden investieren, hab mir dann aber eine erstes kleines Objekt erstellt. Diesen als .tls exportiert und im Ultimaker Cura importiert. Von hier als .gcode exportiert, auf USB-Stick gespeichert und am Drucker ab Stick gedruckt. Und hier beginnt mein eigentliches Problem. Er beginnt zwar etwas zu drucken, weiss aber nicht ob dass dann tatsächlich mein Objekt werden soll. Musste es vorher abbrechen.... Folgendes passiert: der Drucker beginnt vorne links und druckt eine Linie entlang der linken Kante, bis ca. zur Mitte. Dann geht der Düsenkopf ins Zentrum der Platte und macht einfach irgendwelche Linien. Diese haften kaum auf dem Boden und sind aber auch total weit auseinander. So passiert es dass einen Knäuel gibt und es eigentlich gar keinen Sinn macht, weiterzudrucken. Nun meine Fragen: wo ist der Fehler wirren Anfangsdruck am ehesten zu suchen? Ich denke mal, bei den Ultimaker Cura Einstellungen. Was muss ich ausserdem machen, damit mein Objekt auch so ein Podest erhält? Als Computer habe ich einen Mac mit OS Catalina, Blender 3.0 und Ultimaker Cura 4.12.1 Vielen Dank für eure Tipps! Gruss aus der Schweiz
  25. Salve , Vorrei segnalare che su TELEGRAM , all' indirizzo https://t.me/Cura_Slicer c'è un gruppo con oltre 340 membri dedicato a CURA slicer Se qualcuno vuole intervenire è il benvenuto
×
×
  • Create New...