Jump to content
UltiMaker Community of 3D Printing Experts

Search the Community

Showing results for tags 'MOBILE'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


3D printing forums

  • General
    • Official news
  • Ultimaker products
    • Ultimaker Cura
    • Ultimaker 3D printers
    • Ultimaker Software
    • Third party products & modifications
  • 3D print Questions
    • Improve your 3D prints
    • Design for Additive Manufacturing
    • Industries
  • User Lounge
    • What have you made
    • Coffee corner
    • Buying or selling your Ultimaker
  • Languages
    • Nederlands
    • Deutsch
    • Español
    • Français
    • Italiano
    • Japanese - 日本語
    • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


3D printer


About Me


Country


Industry


On The Web

Found 4 results

  1. Hi, I have recently started a new job for a company with 2 S5 printers and cabinets. Both these machine seem to have the same to issues, when the tension is centred the feeders grind badly and at any tension the motors for the extruders make a loud noise. I have managed to get one out of 4 to work properly by cleaning the print cores however this doesn't seem to fix the other 3 feeders. Any help would be greatly appreciated. Matt
  2. All of a sudden my iOS Ultimaker app (iPhone) is launching a YouTube video every time I try to access the app to check my printer status. Is there any way to clear or reset this? Do I need to delete the app and re-install?
  3. i have a snapmaker 350 and i cannot find a way to add this pinter to cura 4.7.1 can you help
×
×
  • Create New...