Jump to content
Ultimaker Community of 3D Printing Experts

Search the Community

Showing results for tags 'Personal'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


3D printing forums

  • General
    • Official news
    • Ultimaker.com feedback
  • Ultimaker products
    • Ultimaker 3D printers
    • Ultimaker Software
    • Ultimaker Marketplace
    • Third party products & modifications
  • 3D print Questions
    • Improve your 3D prints
    • Design for Additive Manufacturing
    • Industries
  • Ultimaker Academy e-learning
    • General questions e-learning
    • Courses & learning plans
    • Request a course
  • User Lounge
    • What have you made
    • Coffee corner
    • Buying or selling your Ultimaker
  • Languages
    • Nederlands
    • Deutsch
    • Español
    • Français
    • Italiano
    • Japanese - 日本語
    • Other Languages

Calendars

Categories


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


3D printer


About Me


Country


Industry


On The Web

  1. For some reason gcodes from the new version of Cura do not cause my Ender 3 to extrude when unplugged from the computer and when plugged in neither new nor old ones do. I just changed to Marlin flavor and unsure if I'm missing a setting or what I have done wrong to cause it to not extrude at all.
  2. Trying to use my Ender 3 and whenever using cura now it doesn't allow me to select the temp and the error message stopping me from using the setting says "this setting has been hidden by the active machine and will not be visible." My 3d printer is plugged directly into my computer and it shows up on my device manager and even on pronterface but as I'm using Cura as a slicer I can't print unless I'm personally adjusting the temp and other minimal settings. Please help
  3. 今後ともよろしくお願いします。 デュアル押出機を使用しています。 「machine_extruders_shared_nozzle_initial_retraction」を45に設定しましたが、最終的な戻り値は「retraction_amount」です。 そこで、「ENDG-code」で修正してみました。 G92 E- {retraction_amount} G1 F1800 E- {machine_extruders_shared_nozzle_initial_retraction} 最終押出機がNo.1(T0)の場合は良好ですが、No。2(T1)の場合もT0の値を返します。 動作中の「retraction_amount」の値を取得する方法はありますか?
  4. It seems as if my default profiles have disappeared. I only have 1. Is there anywhere to Download default profiles for nozzles and layer height (fine, medium etc). I used to be able to set it and forget it. I do not have time to figure all the settings out. I just want the ones I used that were default for each nozzle.
  5. Sorry if this is obvious but I'm still learning about this stuff. I want to print a base with raised lettering and a logo on the top in a different color. I need to print the lettering at a high resolution but printing the base takes forever if I do the whole thing like that. Is it possible to split a model in Cura, save each as a separate STL then print the second one on the first with different settings? I've tried splitting it and It looks like it would work but I don't want to trash my printer to find out that it doesn't. Thanks
  6. I am having an issue with the latest cura, I am printing some tpu so I’ve set the temp to 245deg in cura but the gcode always has 190deg so I have the edit the gcode directly and then put on sd card. I prefer to print over usb but I can’t find a way to edit the sliced gcode data before sending to print down usb; is it even possible in cura? also any ideas why latest cura won’t save the correct temp to the gcode? It must be a bug, the previous version worked fine.
  7. I have an issue when using Cura 4.10, Triangular gaps show up on the bottom edge of the prints. I reprint with the same printer after slicing with cure 4.5 and no issues. I've gone through all of the advanced settings 3 times and they seem to be the same including supports, infill, wall thickness etc. It only is happening with 4.10
  8. Hi, Im trying to identify what setting to change to remove the gap in the wall of my model. Im using a custom settings file from another user and this gap doesnt appear when I use the standard cura setting. thanks
  9. Hi Cura community, I'm totally new in 3D printing so this question might sound trivial for most of you... I have an Anycubic Mega S printer. I use Cura 4.11. I have to print "wings" with a NACA profile. I do have some stiffeners inside the shell for mechanical purposes. I need a wall thickness of 1.2 mm. To minimise the printing time, I'm trying to get rid of the infill. I was thinking to print it as a shell but I can't find the "shell settings"... can you help me to find it? Or do you have other proposition to make it work?
  10. What software Cura can I use for Mac OSX El Capitan v.10.11.6?
  11. I'm using Cura v4.11 to print a PLA disc using an Ultimaker 3. Ideally I would like to print the top surface only with concentric rings, keeping the bottom surface to lines (the top and bottom are slightly different widths and I get an odd kink in the bottom layer if that, also, is concentric). So, first question is: is it possible to limit concentric rings to the top layer only. Secondly, can I get it to print from centre out (or outside to in)? At the moment it will only print inside to halfway out and then outside to halfway in which gives a two-tone affect (I haven't yet tried smoothing because of the additional printing time)
  12. Hi all. 3D printing newb here with a hopefully simple question about slicing my small model that has embossed text on the side. It's just a small toy for my daughter that has the text "Love" embossed on the side. Cura seems to not recognise that the bottom of the characters is a surface and leaves a gap. Here's a slicer preview. I've circled the 'L' character and as you can see, there are no wall/lines and the infill is visible through the gap. I can 'fix' the problem by increasing the wall count to enough to fill the gap, but obviously having a wall count of 4+ when I normally have only 2 seems like a bit of a hacky solution and takes way longer to print. What am I doing wrong here? Is it my model? The embossed text is 1mm deep which I would thing sould be enough, right? Is there some setting I'm missing? Although I have tested on the built-in Standard setting with the same result. This can't be a bug I'm sure? Any light someone can shine on this issue would be much appreciated.
  13. While printing a circle the ultimaker makes different offsets in x and y. The circle/zylinder usually messures 42mm (diameter). I got 42.08mm in x and 42.28 mm in y. Z is no problem. I tried different settings already but nothing solved the problem so far. I also did a maintanance of all axes and so on but it didn't help. I didn't do the axle alligment with thealigment tools ultimaker suggets, because if iprint a dice the offset in x and y are almost the same. So I figured it must be more of a programmatically problem instead of a mechanical one. Is there a way to programm a solution (maybe via g code) into cura like: "If circle, do one step in x and one in y, instead of one in x and 2 in y..." My Printer: Ultimaker S5 (model until 2020) Version 6.5.1 Cura 4.9 Toleranz-Pruefkoerper_fein.STL
  14. I'm trying to use Cura 4.11 with my Lulzbot Taz 6. I can't even really get started though because the starter code uses gcode variables that Cura apparently ignores now. For my start gcode, I have : M109 R{material_wipe_temperature} ; wait for extruder to reach wiping temp Which should replace the variable with the extruder temp as below: M109 R140 ; wait for extruder to reach wiping temp But it doesn't... It just prints exactly that line, curly brackets and all in my final gcode. There are several other areas where variables are used and they are all ignored. Is there a special setting I should turn on somewhere? Were these variables removed at some point? I can't imagine why they would have as they are really useful.
  15. Hi UM2 with the + upgrade kit Firmware 3.3.0 Cura 4.11 When printing and Aborting from a USB session, the bed does not lower but the head will home to the corner. If the cancel action is somewhere on layer 1-10ish the head hits the aft buildplate clip (because its not lowering the bed). USBPrinterOutputDevice.py file shows: def cancelPrint(self): self._gcode_position = 0 self._gcode.clear() self._printers[0].updateActivePrintJob(None) self._is_printing = False self._paused = False # Turn off temperatures, fan and steppers self._sendCommand("M140 S0") self._sendCommand("M104 S0") self._sendCommand("M107") # Home XY to prevent nozzle resting on aborted print # Don't home bed because it may crash the printhead into the print on printers that home on the bottom self.printers[0].homeHead() self._sendCommand("M84") Im not a code expert but I think something can be added at the end of this. Could someone point me in the right direction? Thank you, Patrick
  16. I have an AutoCAD model which I cannot get to fully slice. It is an extruded plank. The top and bottom print, but not the side walls. I have included screen captures. Any help would be appreciated. todd
  17. I am currently enjoying my 3D printing life with the Ender-3V2 with Volcano 1.0mm nozzle. Using the Cura, I am trying to print shapes where "support" is essential. I'm using it with the "support infill speed" set to 150mm/s and the "support interface speed" set to 20mm/s. In version 4.11.0 of Cura, it is not possible to set the "support wall speed" separately from the "support infill speed". By setting the "support infill speed" faster and the "support wall speed" slower, you can get a faster and cleaner print. This is a huge advantage for many 3D printer users. Please add "support wall speed" to Cura.
  18. I've never used Cura. How do I add the Vyper to Cura? So lost. Googling but it's not helping. I downloaded someone's profile, but is the profile the same as the machine? My understanding so far (and I can be completely wrong) is that you add the machine and then add a profile FOR that machine, is that correct? There's no Vyper under Anycubic in Cura to choose....
  19. In preview, I only have color change for Line Visualization. I google everywhere but no-one seems to have the problem. I even uninstall, delete manually all configuration and re-install. Anything obvious I overlooked ?
  20. Hello, for years now I get the problem that I see blueish noise in the CURA window after my ubuntu 20 box (with Nvidia graphics - happens on various models) resumes from suspend. Shifting the window resolves the problem partially, but menu items still are scrumbled. What can I do? Cheers, Wolf
  21. I had posted about this issue some time ago but have never been able to resolve it in Cura 4.8 and now with 4.10. Even resetting the printer did not help/ Any additional suggestions would be greatly appreciated. This seemed to occur when I switched from a single extruder to two Thanks Donald
  22. Can we please get a option to disable the lighting glare on the slicer please. I can't see my prints sometimes.
  23. Has anyone has this happen before where the mesh looks fine, the CAD model looks fine, but then when slicing an entire section is missing!? What's odd is that when I slice him standing up the middle section is there--but still not part of the neck. Not sure what's going on! samuraiBoyRemeshed.stl
  24. I have a third party printer (R3D Mini) that comes with a customized version of Cura for Windows. The version number listed in the gcode file is: “Cura Steam Engine version 15.02.1, Copyright (C) 2014 David Braam” Near as I can determine this is about 5 to 6 years old. On my Linux machine (I do not really use Windows for anything) with the current version of Cura installed the version number listed in the gcode file is: "Generated with Cura_SteamEngine 4.10.0" Now it has been a while since I a took a course in math .... but it appears that the version numbering was changed at some point (circa 2014?). Can anyone shed some some light on the Cura version numbering system?
  25. I have this issue where by gcode generated on Cura increases the e-step auomatically. Happened from version 4.7 onward. Right now I'm on v4.11beta. Any help would be appreciated. ;FLAVOR:Marlin ;TIME:1902 ;Filament used: 1.09502m ;Layer height: 0.2 ;MINX:132.993 ;MINY:132.99 ;MINZ:0.2 ;MAXX:167.003 ;MAXY:167.009 ;MAXZ:20.6 ;Generated with Cura_SteamEngine 4.11.0-BETA M140 S50 M105 M190 S50 M104 S200 M105 M109 S200 M82 ;absolute extrusion mode M201 X500.00 Y500.00 Z100.00 E5000.00 ;Setup machine max acceleration M203 X500.00 Y500.00 Z10.00 E50.00 ;Setup machine max feedrate M204 P500.00 R1000.00 T500.00 ;Setup Print/Retract/Travel acceleration M205 X8.00 Y8.00 Z0.40 E5.00 ;Setup Jerk M220 S100 ;Reset Feedrate M221 S100 ;Reset Flowrate G28 ;Home G92 E0 ;Reset Extruder G1 Z2.0 F3000 ;Move Z Axis up G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line G1 X10.4 Y200.0 Z0.28 F5000.0 ;Move to side a little G1 X10.4 Y20 Z0.28 F1500.0 E30 ;Draw the second line G92 E0 ;Reset Extruder G1 Z2.0 F3000 ;Move Z Axis up G92 E0 G92 E0 G1 F2700 E-5 ;LAYER_COUNT:104 ;LAYER:0 M107 G0 F6000 X137.872 Y138.074 Z0.2 ;TYPE:SKIRT G1 F2700 E0 G1 F1200 X138.161 Y137.786 E0.01357 G1 X138.837 Y137.167 E0.04406 G1 X139.168 Y136.888 E0.05845 G1 X139.891 Y136.328 E0.08887 G1 X140.287 Y136.047 E0.10502 G1 X140.649 Y135.801 E0.11958 G1 X140.956 Y135.601 E0.13176 G1 X141.691 Y135.162 E0.16024 G1 X142.118 Y134.929 E0.17642 G1 X142.966 Y134.513 E0.20783 G1 X143.52 Y134.272 E0.22793 G1 X143.631 Y134.226 E0.23192 G1 X144.421 Y133.934 E0.25994 G1 X144.696 Y133.844 E0.26956 G1 X145.093 Y133.722 E0.28338 G1 X145.677 Y133.555 E0.30358 G1 X146.611 Y133.331 E0.33552 G1 X146.766 Y133.301 E0.34077 G1 X147.095 Y133.243 E0.35189 G1 X147.354 Y133.201 E0.36061 G1 X147.74 Y133.145 E0.37359 G1 X148.002 Y133.112 E0.38237 G1 X148.759 Y133.043 E0.40765 G1 X149.417 Y133.006 E0.42957 G1 X149.903 Y132.99 E0.44574 G1 X150.797 Y133.011 E0.47549 G1 X151.327 Y133.045 E0.49315 G1 X151.696 Y133.074 E0.50546 G1 X151.798 Y133.084 E0.50887 G1 X152.745 Y133.219 E0.54069 G1 X153.414 Y133.344 E0.56332 G1 X154.472 Y133.596 E0.5995 G1 X154.997 Y133.749 E0.61768 G1 X155.758 Y134.002 E0.64436 Cura 4.11beta Mac Big Sur 11.5 CR-10
×
×
  • Create New...