Jump to content
Ultimaker Community of 3D Printing Experts

Search the Community

Showing results for tags 'REQUEST'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


3D printing forums

  • General
    • Official news
    • Ultimaker.com feedback
  • Ultimaker products
    • Ultimaker 3D printers
    • Ultimaker Software
    • Ultimaker Marketplace
    • Third party products & modifications
  • 3D print Questions
    • Improve your 3D prints
    • Design for Additive Manufacturing
    • Industries
  • Ultimaker Academy e-learning
    • General questions e-learning
    • Courses & learning plans
    • Request a course
  • User Lounge
    • What have you made
    • Coffee corner
    • Buying or selling your Ultimaker
  • Languages
    • Nederlands
    • Deutsch
    • Español
    • Français
    • Italiano
    • Japanese - 日本語
    • Other Languages

Calendars

Categories


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


3D printer


About Me


Country


Industry


On The Web

  1. Hi, I want to know if there's a way to disable the annoying popups that appear in the middle of the screen, they stack upon one another and don't disappear on their own. i.e. Build Volume Warning, Can't find Location Error, Mesh tools Model not Watertight, etc. I understand why they exist, but the fact that they can't be resized, repositioned, or disabled, and they appear right in the middle of the screen and stay there forever is very annoying. I couldn't find any setting anywhere so probably there isn't any, but I still want to ask, or perhaps if Ultimaker sees this they do something about it on some update in the future. Thank You!
  2. I was watching the printer to figure out why it takes so long to start a print and one thing stands out that wastes time. Just before leveling, the print core is brought up to temperature. Once the leveling starts, it seems the heat is turned off. With the nozzle repeatedly touching the glass, it cools the nozzle back down. This then requires the printer to wait again for the print core to heat up before starting the print. Why couldn't it continue to keep the print core up to temperature during leveling and save the time it takes to re-heat a second time?
  3. I was thinking about "steps" on a slope caused by layers lines, and I was wondering if anyone had considered the approach of anti-aliasing? For example, if you have a slope of 45 degrees and a layer height of 0.2mm, then you could print an outer wall of 0.1mm, so the gap would still contain the same amount of filament. Effectively, adaptive layer height, but just on the outer wall(s). I don't think it works for angles more than 45 degrees, and might be an issue with overhangs... I've attached a very crude diagram to hopefully illustrate the idea.
  4. Getting the above error with no front panel option except to reboot machine. Things i have tried: purchased and fitted new print core, updated firmware to latest ver, system factory reset, remove/replace all cores, cleaned heads. System is operational until any printing is started then it crashes with the above error. Help!!!!
  5. Hi friends. I am wondering where I do change the end position for the bed? It is currently parkng the printer head all the way in the front of the bed lower left side. I want the bed to move forward so that the printer head parks itself at the upper left corner instead. But is there a way to change this? If so, where? Have looked at all settings but cannot find it or i missed it, there are so many settings, but so far start and end position have I not seen anywhere. How to solve this?
  6. I'm trying to print a temp tower but it acts like the walls are too thin to print without "Print thin walls" setting enabled. "Horizontal Expansion" is at 0 and it doesn't make any difference to lower the line width either. Please let me know what setting could cause this, Thanks. Found the issue, it was outer wall inset.
  7. Since i upgraded from cura 4.12 to 4.13 i've been experiencing my prints stopping in the middle. No clogs, no jams, no issues with filament passing through. I've researched and saw that it may be the SD card and when i've switched SD card i still get a print that stops midway. When i look at my print information screen the file name disappears. I cannot resume or continue at this point and the only thing i can do is shut my printer off and start over. I'm on a back 2017 monteray 12.1 printer is anycubic chiron just recently purchased (all belts and nozzle housing is tight/taught as it should be, gears are solid feeding extruder) generic black PLA 200c nozzle and 60c bed (had it stop mid print) silk gold PLA by giantarm 200-205c nozzle/ 60-70c bed (stops midprint) i'm at a loss and when researching troubleshoots every one talks about jams and clogged nozzles but i've looked this over multiple times and no issues with extruder or filament coming through. any help is greatly appreciated.
  8. Hello, I have a question I’m printing a Text and a Figure on a Wall Hanging Plaque I sculpted in ZBrush. It’s Watertight and all the Text Letters and Figure start on the same layer. Is there any Setting, Script or Model Creation Technique that I can set the text and figure to start printing at the same layer after a completely smooth flat layer has completed? Cura 4.12.1 slices my model so the infill continues from the bottom for both the text and figure making the surface not as smooth as it could be if the text and figure started printing after a flat layer. Photos attached. Any suggestions would be appreciated. Thanks Paul
  9. Hi, surfing the net I came across this interesting plug-in which, from what is shown on the page, can also be integrated into other slicers ... The question is: has anyone tried installing the plugin on CURA? It could be a very interesting plug-in to put together with the ones already present. I leave the link to the GitHub page for those interested in trying and sharing their experience https://github.com/mfx-inria/curvislicer
  10. Is there a way to disable the warning dialog when replacing an existing file? My OS (macOS) already asks, so this dialog is completely redundant. Additionally, I'd like to disable the "Saved file - open folder" notification that appears after every save. I don't need notifications of successful save operations and I know where I saved my file. If it's possible to disable those, please let me know. Otherwise, I propose adding those options.
  11. Can there please be an option to disable the need for the build plate to cool down before the printer allows you to hit "Confirm removal" or do anything else? -It wastes time because usually I've removed the part already -It wastes energy because now the build plate has to be re-heated for the next print. For me, it ends up making me handle hot stuff much more- lots of times it's too frustrating to wait, so I will remove the hot glass build plate and stick a giant chunk of aluminum on there to get the thing to let me keep going.
  12. The mandatory cooldown time forcing the bed to drop below 60C is really quite frustrating when trying to print higher temp materials which require enclosures and higher ambient temperatures. When I'm printing ABS with a 100C build plate I really need to let it warm for like 30-60 minutes to ensure that the ambient temp in the printer is high enough that I don't get warping and layer splitting. If I have a failed print due to something like I just did where the autolevel decided to ram my nozzle very far into the build plate at one spot I basically loose 2hrs of print time as I need to let the thing fully cool down. I then need to let it fully warm up and get the air back to the required 35C ambient before I can tell it my print has been removed and then restart my print. I get this is a safety feature to prevent people from trying to rip prints off a hot glass bed and either damage themselves or the printer but there needs to be an advanced options menu to skip this for these kind of scenarios. The skip cooldown option that comes up doesn't seem to do anything here when it isn't greyed out. I am missing something basic or is there a way to disable or change this safe cooldown temp with a variable or something? At this point I'm basically taking files home from my lab and printing them on my home printer (a Voron 2.4) as it does ABS better than this one. Users at some of our other sites ask me if they should replace their Prusa MK3s with S5s and honestly I'm having a hard time saying yes. At face value this printer will handle these higher temp materials better and hardware wise it's superior but then the limitations int he firmware for stuff like this make it very hard to recommend.
  13. When I add a new printer dialog box asks for printer firmware but there is noKlipper listed there. Come on, Klipper is known as a highend firmware for mostly for corexy printers and widely used. Please add that.
  14. Dear Ultimaker: I recently bought the pro bundle and I noticed that before every single print, the MS will feed filament all the way through the tubes into the print head and extrude a bunch of plastic to clear the nozzle before making the part. After the print completes, the MS will extrude even more filament (pushing and pulling back and forth) in order to shape the tips of the filament into knobs for easier retraction because apparently thin strings will jam up the mechanisms. Then, after a delay. it fully retracts material 1 completely back into itself and leaves the PVA support spool partially retracted, a few inches above the print head. Why can't we leave both filaments in the print cores after a print so the next job can be started immediately? I am forced to pack more parts into a single job at once because the start and end delays waste too much time and plastic. If anything, the prime/deprime procedure should occur only when the user requests a change in filament; if you intend on sticking to one main variety like PETG there's so much overhead. When reloading filament the material station doesn't ask: "Let me know when the plastic is extruding correctly" like the vanilla S5 does; instead it pushes out plastic on a set timer. I understand that a lot of the design choices were made assuming automation and remote operation, and the machine needs to extrude extra plastic than normal just to be absolutely sure. But a user still needs to be around to swap the glass plate between print jobs anyway so what does it matter? All in all, I think the material station has a serious lack of manual control or customization to fit the user's needs. It acts like an uncontrollable black box that needs to be worked around. I would like to request a new feature at your earliest convenience: 1. Ability to manually change filaments with the MS (where the user can confirm the plastic is extruding correctly) 2. Option to prevent automatic filament retraction at the end of a print I feel as though these two changes would make the material station absolutely perfect for a user like me; a true asset instead of an obstacle to productivity. And it doesn't seem so hard to implement, since it involves skipping an existing process instead of creating something brand new. At the time of this writing (Sept 18), I'm on the latest firmware: 6.5.1. Are any other users having this problem?
  15. I try to print a part with raised letters on top, but after the slice some letters are missing. I printed with cura 4.12.1 the part and the letters are missing like the preview, this doesn't happens with Ideamaker. I have the same issue with others part from the same project. There are some settings that I can do for make the things better ? The .stl file is attached. Thank you very much [url=https://ibb.co/6WNW60F][img]https://i.ibb.co/nLRLhMj/Capture-1-JPG.jpg[/img][/url] [url=https://ibb.co/wKNy3TP][img]https://i.ibb.co/MRDnWbt/Capture2.jpg[/img][/url] UFC Body Modified - raised text -IB.stl
  16. Hi all, In Cura after splicing, it shows you the estimated time until your print will finish. Is there any way for me to change or add the option of showing the hour/date it will finish instead? It would be a lot more useful for me then always calculating what time it'll finish at. Cheers
  17. Sometime recently I saw a slicer (don't remember which one) that had a setting that turned on the fan EARLY, anticipating the needed fan speed. My fan doesn't run all the time, it come on in bursts, but if my extruder is moving fast, the fan may not come on in time to up to speed when needed. It would be nice to have a setting that would Anticipate the cooling need and ramp up the fan 1/4-1/2 second early... just my $.02
  18. Hello together, I just went into troubles when trying on printing ASA instead of tough PLA on my kind of new S3. Auto Leveling failed so I tried manual leveling without any success. Diagnostics lead me to ER45 (https://support.ultimaker.com/hc/en-us/articles/360011576000) but nothing meantioned in this article was able/useful to solve my issue. I changed printcores, materials, bla bla bla - without any effect. So, I am now asking you, the community. Do you have any idea about whats going on? The fact alone, that I bought a 4000€ machine and was not able to find a manufacturers support email address leaves me speechless right now. Thanks Michael
  19. Hi guys, i'm new to the 3d world, i just did my first prints with my ender 3v2 and results are awesome, i did the cat and dog from the card that came with the printer.. now i've download the lastest Cura software, Now here's my problem.. i want to make a temp tower so i load the .stl file in cura, then i slice the tower. i go in preview mode but i only have the xray view, i don't have any layer view and the layer scrollbar on the right doesn't appear. -I tried so far to: uninstall the cura 4.11 version and went with the 4.9 which doesnt help, -I tried to enable force layer view compatibility mode ( my selection won't stay enabled, as soon i close the windows and go back the choice is not enabled.. (still i restarted cura after and didn't change anything) Here's my computer spec: Windows 7 pro 4gb ram Inter pentium dual cpu e2160 @1.80ghz 1.80ghz Geforce GTX 550 Ti
  20. Retro88

    eje z no sube

    Buenas , tengo una ender 3 y de un dia par el otro al momento de imprimir el eje z no sube, hace las primeras capas iniciales y no sube, haciendo que ralle la impresion y se atasque el filamento, si desde la pantalla lo hago subir y bajar lo hace sin problema, si durante la impresion uso babystep z sub, pero durante la impresion no lo hace automaticamente.
  21. Profile attached (supplied by Voxelab ~2020). Voxelab provides the attached profile for the Aquila printer, but it is unable to import into Cura (error says there is no quality of "draft" available in Cura - I assume this has been removed in newer versions) I am currently using Voxelmaker as my slicer since it was included and works, but I'd like to move over to Cura for more features. Could I please request that Aquila be added as a supported printer in Cura? Thank you! Aquila .curaprofile
  22. Hello, I'm experimenting with the "per model settings" Infill Mesh and Support Mesh. For better use, I disabled "Automatically drop models to the build plate" option from the preferences. An option to manually do it would be usefull. The feature is already in Cura, we just need the option (maybe via right click on the model, or in the Move menu) to manually do it. Thank you in advance, A
  23. Hey there As someone who likes to play around with his profiles every now and then I often encounter a problem. I would like to have seperate profiles for fast printing and slow (better quality) printing. The more or less only thing I would change for this is the printing speed. Whenever I change settings like infill pattern which I would need to change it in both profiles. Having multiple profiles makes this impossible to me. I always have ti think about thich setting I have to adjust in other profiles as well so I end up using only one profile and just change the print speed before a print to whatever I need. For me this is a non ideal work flow. My idea would be to link profiles. You would be able to to either create a copy as usual or create a linked copy. What that means is that it for the start it shares every setting. If I change the temperature in profile a it also changes it in profile b. You then can unlink certain settings which you want to have unique to that profile. I know that this is a problem that is not existing to users who are that experienced that their settings are completely dialed in but I assume that isn't the case for everyone.
  24. Hi everyone, i'm quite new in 3d printing and i have this issue. I don't know why it does this, but i would like a smooth surface and not this crazy path. Any tips on setting this up ? I have a creality ender 3 v2. This is the model i try to print Here is a picture of the "weird" parth, the final result in the slicer and my printings settings too. Do you have any tips to prevent this kind of thing from happening ?
  25. I did some cleanup of all of the Plugins I had installed and the LAYER preview disappeared?? Is there a "required" plugin or setting that I advertently reset that enables the Layer preview? thanks
×
×
  • Create New...