Jump to content
Ultimaker Community of 3D Printing Experts

Search the Community

Showing results for tags 'UM2(E)'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


3D printing forums

  • General
    • Official news
    • Ultimaker.com feedback
  • Ultimaker products
    • Ultimaker 3D printers
    • Ultimaker Software
    • Ultimaker Marketplace
    • Third party products & modifications
  • 3D print Questions
    • Improve your 3D prints
    • Design for Additive Manufacturing
    • Industries
  • Ultimaker Academy e-learning
    • General questions e-learning
    • Courses & learning plans
    • Request a course
  • User Lounge
    • What have you made
    • Coffee corner
    • Buying or selling your Ultimaker
  • Languages
    • Nederlands
    • Deutsch
    • Español
    • Français
    • Italiano
    • Japanese - 日本語
    • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


3D printer


About Me


Country


Industry


On The Web

Found 4 results

  1. Hallo zusammen, ich habe hier einen UM2 mit einigen Problemen. Der Drucker macht manchmal einen Layershift und hat Extrusions-Probleme. Jetzt habe ich festgestellt, dass man den Extruder mit der Hand festhalten kann. Ist der Motor kaputt oder bekommt er einfach nur zu wenig Strom? Das kann ja erstmal nichts mit dem Layershift zu tun haben. Ich kann mir aber auch nicht vorstellen, dass jemand am Mainboard rumgespielt hat und da irgendwelche Potis verstellt hat. (soweit hab ich den Drucker noch nicht auseinander gebaut- Hat das Mainboard verstellbare Treiber?) Es würde mich sehr freuen, wenn man mir helfen kann :)
  2. Bonjour, j'ai récemment fait la connaissance avec une imprimante Ultimaker 2 et comme filament j'ai du PLA 2,85mm. Impossible de faire rentré le filament dans la buse. Merci de bien vouloir m'aider étant donné que je ne suis qu'un novice dans le domaine de l'impression 3D .
  3. Ich drucke mit PLA ein Modell, bei dem innerhalb einer ca. 20 x 10 cm-Fläche eine ca. 2 x 1 cm-Aussparung vorkommt. Damit der erste Layer gut haftet, habe ich die Geschwindigkeit extrem herabgesetzt (15 mm/s). Außerdem war ursprünglich zwischen den Linien zu viel Abstand also habe die Flow Rate auf 120 % gesetzt. Dies hilft, dass der um die Aussparung initial gedruckte Rahmen nicht verrutscht. Das Problem ist nun, dass die Verlangsamung dazu führt, dass beim Füllen der restlichen Fläche des ersten Layers, die Overextrusion dazu führt, dass vereinzelt Linien sich "aufbäumen" und teilweise Blasen abstehen. Spätere Schichten bügeln das wieder glatt. Ich habe vor, komplexere Modelle mit mehreren und kleineren Aussparungen zu drucken. An welcher Einstellung kann ich drehen, um die Situation zu vermeiden?
  4. I've had my Ultimaker 2 going on 6+ years now. I upgraded to the Olsen block ~5 years ago (long before Ultimaker offered the + kit). Things have been fine for years, but beginning to get a lot of random issues with stripping filament, abs warping, etc. Overall things are working, but larger prints are never successful. Since I need to do an overhaul anyway, I'm thinking of upgrading the stock extruder to an e3d titan. I'm pretty sure the firmware will need some tweaks with the 3:1 ratio of the Titan? Already running tinkergnome's firmware, so ok making the modifications myself. Thoughts? I could also buy the + kit, but would rather spend less on the e3d (and they make good stuff 🙂)
×
×
  • Create New...