Jump to content
UltiMaker Community of 3D Printing Experts

Search the Community

Showing results for tags 'UMS5 PB'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


3D printing forums

  • General
    • Official news
  • Ultimaker products
    • Ultimaker Cura
    • Ultimaker 3D printers
    • Ultimaker Software
    • Third party products & modifications
  • 3D print Questions
    • Improve your 3D prints
    • Design for Additive Manufacturing
    • Industries
  • User Lounge
    • What have you made
    • Coffee corner
    • Buying or selling your Ultimaker
  • Languages
    • Nederlands
    • Deutsch
    • Español
    • Français
    • Italiano
    • Japanese - 日本語
    • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


3D printer


About Me


Country


Industry


On The Web

Found 14 results

  1. Hi All, I'm new to 3D printing and more specifically the Ultimaker S5 (w/ pro bundle) that I just got. When I first got the printer I wasn't able to get anything to print without errors (nozzle and build bed height errors). I have since learned how to manually adjust the bed height, check the noise level, check the sensors, etc. I now am able to print almost every time after I try printing out my desired item at least once. Unfortunately, it never prints on the first try, but usually prints out ok on the second try. As long as I turn off my WIFI printer and try to get rid of any electrical interference in my office. I also, noticed that my S5's WIFI network connection cuts out every night and I have to reboot the printer everyday in order for it to reconnect to my WIFI network. I read for some S5 users they got rid of all of their printing problems by disabling WIFI and just using a hard wired Ethernet connection. The problem is where my printer is I don't have access to an Ethernet jack and a hard wired connection. But, I was wondering if I could just get an "Ethernet to USB adapter" and plug my S5 into my laptop directly through USB? Has anyone here had success with printing through USB and if so, what brand/model adapter are they using? Thanks for any help that you can provide to me. Have a great day! Happy Holidays!
  2. Moin zusammen, kurze frage in die Runde. Ich habe seit kurzem einen S5 bei mir in der Firma stehen und würde gerne wissen ob es Federstahlblech PEI Sheet auch für den S5 gibt. Leider bin ich bisher nicht fündig geworden ich hoffe ihr könnt mir da weiterhelfen. Gruß Xenato
  3. Hallo zusammen, habe nun mehr mals über das Metall Upgrad Kit gelesen. bsp: https://www.dim3nsions.ch/news/ultimaker-metall-druck Wie funktioniet das Ganze? - Ganz "normal" drucken und dann? habe was von sintern gelesen...aber verstehe nicht ganz wie das bei einem Druckteil funktionieren soll. Wird das Ganze beim Sintern normal ncht unter Druck gesetzt? Villeicht hat sich ja der ein oder andere auch schon damit beschäftigt. Gruß Jonas
  4. Hallo zusammen, ich habe seit gestern folgendes Problem. Ich starte den Druck. Mein S5 ladet Material ( PA + Breakaway ). Danach wird gelevelt... und da beginnt das Problem - das leveln mit der linken Düse ( PA ) läuft ohne Probleme durch - viele level punkte werden angefahren. Das leveln der der rechten Düse ( breakaway ) - 3 Punkte werden angefahren - dann bricht der Drucker ab. Kommt die Fehlermeldung: Aktive Nivellierung konnte nicht ausgeführt werden. Bitte Düsen und Druckbett prüfen und erneut versuchen. Habe die Düsen geprüft und Druckbett auch - Scheint alles sauber und in Ordnung zu sein. Habe ich nun bestimmt schon 10 x gemacht. Zwischen drin habe ich mal kurz versucht ein Bauteil ohne die Stützstruktur zu drucken - rechte Düsse deaktiviert - da hats geklappt. Was kann ich tun - Weis irgendjemand was ?. Vielen lieben Dank für ure Hilfe
  5. Hallo zusammen, ich möchte mit meinem Ultimaker S5 eine Box drucken, die Temperaturen jenseits von 80 Grad aushalten muss. Daher fiel meine Wahl auf das PC von Ultimaker, da hier 110°C angegeben sind. Jetzt bekomme ich mehrere Probleme. 1. Problem: Warping an den Ecken der Box. Wie auf den Bildern zu sehen ist, ziehen sich die Ecken beim Abkühlen hoch. Ich habe um dem ganzen entgegenzuwirken Brim drucken lassen und habe den Klebestift von Magigoo für PC genutzt. Kann man den Effekt noch weiter verringern? Lüftung ist in Cura schon ausgestellt... 2. Problem: Die Wände reißen in unterschiedlicher Höhe ein. Hier ist dann auch die Layerhaftung schlecht. Was ist denn hierfür der Grund? Ich habe grundsätzlich die vorgegebenen Einstellungen von Cura genutzt. 3. Problem: Beim Ablösen (was sehr leicht ging) hingen Teile der Glasplatte am gedruckten Teil. Das verstehe ich überhaupt nicht, da das Objekt sich wirklich komplett ohne Anstrengung lösen lies. Hat hierzu jemand eine Idee? Ich habe mal Fotos angehängt. Ich hoffe da kann man die Probleme sehen. Kann auch gerne noch weitere Infos bereitstellen, falls nötig. Vielen Dank im Voraus.
  6. Hallo zusammen, wir haben ein UMS5 Bundle. Stehe nun vor der Entscheidung ein Serie selbst zu drucken oder das Teil zu vergeben. Momentan wird der Drucker für Prototypen, Halterung etc genutzt. Er ist somit auch mal 1 oder 2 Wochen aus. -> die Druckstunden halten sich in Grenzen. Wie sieht eure langzeit Erfahrung mit dem Bundle aus? Hat jemand eine Liste/Doku was er nach wie vielen Stunden an Ersatzteilen brauchte? Ich musste tatsächlich noch gar nichts austauschen. Wird aber auch immer gründlich gereinig und geschmiert. Wäre sehr hilfreich um die zusätzlichen Kosten für eine Serie besser einschätzen zu können. Gruß Jonas
  7. Bonjour, Je rencontre un soucis avec mes UMS5 lorsque je change de bobine pendant une impression sur la buse n°2. Au redémarrage de l'impression la buse se retrouve plus bas sur l'impression et gratte fortement. Le test fait de façon identique sur la buse 1 ne pose aucun problème la configuration est la suivante : UMS5 firmeware 4.6.3 nivellement manuel refait axe Z nettoyé filament #1 PLA buse#1 AA 0.8 filament #2 PLA buse #2 AA 0.4 Pour le moment cela arrive sur une UMS5 v1 et une v2, et le test fait sur la 3eme ne reproduit pas le problème... au moment du changement, on entend le plateau descendre "trop" bas et faire un bruit de choc. du coup je pense à une perte de repère mais je ne vois pas ce qui entraine cela? mécanique? éléctronique? si vous avez une idée....
  8. Hallo Zusammen, mit ist bei dem Lösen eines gedruckten Teils die Glassplatte explodiert... Nach dem ersten Druck habe ich versucht das Teil mit einer alkoholhaltigen Lösung von der Platte zu lösen, weil sich das in vergangenheit bewährt hat. Dabei ist mir aber nach dem 2. oder 3. Knachen die gesamte Scheibe zersprungen... siehe Bild. Nach dem nächsten Druck desselben Bauteilst habe ich den Druck mit einer Klinge vorsichtig an den Seiten gelöst und danach mit einem nicht geschärften Spachtel den Druck vorsichtig angehoben (da ja die letzte Platte davongeflogen ist...) un da ist mir dasselbe passiert, nachdem sich die ersten Spannungen gelöst haben. Der Druck ist aber an der Platte kleben geblieben... Ich benutze keine Adhäsionsversärker, also keinen Kleber, Folie oder sonstiges. Die erste Platte war neu, es war der erste Druck auf ihr... Die zweite Platte war meine Ersatzplatte auf der ich hin und wieder etwas gedruck habe (unter 3 Monate Einsatz) hat hierzu jemand einen Tipp oder eine Idee wie ich das vermeiden kann? Ich brauche noch ein paar dieser Bauteile. Wäre für jegliche Hilfe dankbar.
  9. Hallo zusammen, ich habe folgendes Problem beim Drucken von Zugproben mit dem Ultrafuse 316L von BASF. Wie ihr in den Bildern sehen könnt, sieht das Infill in einigen Bereichen sehr komisch aus und weißt große Lücken auf. Zudem berühren sich komischerweise immer zwei Linien und dann ist eine größere Lücke. Ich weiß einfach nicht weiter was hier der Fehler ist. Kann mir da jemand weiterhelfen? Gedruckt wurde mit den Quality-Default-Einstellungen für das Ultrafuse 316L und einer Schichtdicke von 0,2mm. Linienbreite ist 0,6mm. Drucker: Ultimaker S5 Pro Bundle Slicer: Cura G-Code und Cura-Datei im Anhang VG Stefan Ueberlappung_U-01_LinienAbstand06_.3mf Ueberlappung_U-01_LinienAbstand06_.gcode
  10. Hallo zusammen, ich bin neu hier und hoffe ihr könnt mir mit eurer Erfahrung helfen 🙂 Wir haben uns auf Arbeit ein Ultimaker S5 Pro Bundle angeschafft. Das gesamte Gebiet der 3D Druckerei ist Neuland für uns und ich habe die schöne Aufgabe bekommen mich in das Thema einzuarbeiten. Aktuell soll eine Kiste gedruckt werden um einen Akku mechanisch zu schützen. Das ganze soll mit PETG gedruckt werden, da mir die Eigenschaften sehr gut gefallen haben. Ich hatte auch schon ein paar Probestücke mit dem PETG von eSun erstellt. Leider gibt es dieses Filament aktuell nur schwer bis gar nicht mehr zu beschaffen. Jetzt habe ich es mit dem PETG von Filamentworld probiert und verzweifel daran. Der Drucker schafft es nicht die erste Schicht sauber zu erstellen. An beliebigen Stellen wird das Filament nicht mehr vernünftig auf das Druckbett aufgebracht sondern nur noch als "Wurstrolle" vor sich hergeschoben und irgendwo abegelegt. Anbei mal Fotos von den abgebrochenen Sachen. Die Fläche ist recht groß. ca. 16x28cm. Ich habe schon überlegt ob solche Flächen generell den Drucker überfordern, aber ich habe ja schon erfolgreich Modelle gedruckt. Eine kleine Figur druckt er bei gleichen Einstellungen problemlos. Ich habe viel probiert mit Druckgeschwindigkeit, Temperatur des Betts und des Filaments. Habe einen Z-Offset probiert und mit und ohne Lüftung (in Cura) probiert. Es bringt alles keine Änderung. Habe auch beide mitgelieferten Druckköpfe ausprobiert und komme zum selben Ergebnis. Um es kurz zu machen: Ich komme nicht weiter. Ich könnte jetzt nochmal anderes Filament probieren, aber vielleicht hat ja hier noch jemand einen Hinweis oder sieht einen banalen Fehler bei mir. Ich würde mich über Hilfe freuen. Grüße Mike
  11. Hallo zusammen, Wie war das mit der automatischen Filamententladung bei 6.4.0? Ist es jetzt so, dass das Filament über dem Druckkopf stehen bleibt und nicht komplett eingezogen wird? Danke 🙂
  12. Hallo zusammen, ich habe ein Simples Objekt. Bei diesem möchte ich gerne die richtige Seite markieren. -> Letzte / Letzte 2 Schichten des Objekts in weiß statt schwarz drucken. Nun zu meiner Frage: Wie mache ich das mit dem geringsten Aufwand? Habe früher S3D benutzt. Da war das simpel. Ich habe ein Ultimaker S5 mit Air Manager und Material Station. Sprich Harware technisch dafür ein Traum. Slicer = Ultimaker Cura Gibt es keine einfache "Filamentwechsel ab Höhe "oder PrintCorewechel ab Höhe " Funktion? Mir ist bewusst dass ich das Objekt auch im CAD teilen kann, in Cura übereinander setzten und für das den einen und für das andere Teil den anderen Core auswählen kann..... aber im Ernst dass kann es doch nicht sein oder? Ich will ja nur sagen ab dieser Höhe nimmst du dieses Filament. Das sollte ja mit Material Station und 2 Köpfen ohne Probleme machbar sein. Ein ähnliches Problem habe ich ja auch wen ich Teile des Objekts z.b massiv und den Rest mit 20% Infill drucken will. Wie handhabt ihr sowas?
  13. Ich kann seit dem Firmware Update nichtmehr Drucken (Ultimaker S5 Pro Bundle). Wenn ich die die XY-Versatz Kalibrierung starte, verfährt der Drucker kurz die XY-Achse, beendet den Druck und springt zum nächsten Menüpunkt. Wenn ich den Druck Per USB oder Netzwerk starte passiert das selbe und er stellt den druck lt. Progressbar fertig... Nach dem Umstellen der Firnware von stable auf latest, ercheint die Meldung: Ergriffene Maßnahmen: -Firmware Update mehrfach durchgeführt (witzigerweise kann ich trotz vermeintlich aktueller Firmware unendlich oft Updaten) -Zurücksetzen aller Einstellungen -Prüfen der Sensoren (was eben die Wartungsoptionen hergeben) -Mehrfacher reboot -Wechsel zwischen Firmware Versionen stable und lastest. Ich wäre für jegliche hilfe sehr dankbar.
  14. Has anyone ever successfully combined the material station with an external spool? For example a standard sized spool in the station going to 1 and a large 3kg spool sat externally going to 2? I have a lot of spools that seemingly won't fit in the station and id rather not have to try to re-spool them. I know I'd lose retraction when the core ejects but it seems like it should work? Could likely just sit a full spool in the bay if it has a weight trigger in there. Cheers guys, be interested to know what people have come up with to sort this.
×
×
  • Create New...