Jump to content
Ultimaker Community of 3D Printing Experts

Search the Community

Showing results for tags 'UMS5'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


3D printing forums

  • General
    • Official news
    • Ultimaker.com feedback
  • Ultimaker products
    • Ultimaker 3D printers
    • Ultimaker Software
    • Ultimaker Marketplace
    • Third party products & modifications
  • 3D print Questions
    • Improve your 3D prints
    • Design for Additive Manufacturing
    • Industries
  • Ultimaker Academy e-learning
    • General questions e-learning
    • Courses & learning plans
    • Request a course
  • User Lounge
    • What have you made
    • Coffee corner
    • Buying or selling your Ultimaker
  • Languages
    • Nederlands
    • Deutsch
    • Español
    • Français
    • Italiano
    • Japanese - 日本語
    • Other Languages

Calendars

Categories


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


3D printer


About Me


Country


Industry


On The Web

  1. Hello, I have a broken build plate clamp on the S5 printer which needs to be replaced. I have done this before for the ultimaker 3 using the manual from ultimaker (Manual) but there is no guide for the S5 on the ultimaker website. The builtplate is a bit different, making it harder to measure the height between the base plate and the heating bed on the S5. So I was wondering if I still could follow the U3 procedure on the S5 or should I change some steps. Thanks in advance for your replies.
  2. I've had a continual issue at essentially the same height of all of my prints where it makes a lateral shift and the prints are useless thereafter. The more I do the worse the deviation gets with each print. the deivation is seen more easily in the support structure but it's also clearly visible on the actual print. Firware is the latest and updated. Any advice?
  3. Just got my Ultimaker S5 and I'm loving it. That said, the 'cooldown' at the end takes forever, and it really sucks to endure when I'm just going to build something else right away (especially when I get my second glass bed I can chuck in there while the other one cools down). There's a 'skip cooldown' feature that is greyed out however, but seems to be exactly what I'm looking for. How do I get this to work? In the meantime, is powercycling the machine to skip the cooldown OK, or does it cause some sort of problem? Thanks!
  4. Hi all, I've read about this error before, but did not find a solution working for me yet. If I tell my Ultimaker S5 to skip cooldown, it doesn't really skip it and the removal of the part cannot be confirmed. I have to wait for the build plate to cool down completely to be able to start a new print. As I'm currently printing with ABS, this means a very long waiting time of cooling and heating up again between two prints. Does anyone have a similar problem and has a solution for it? The firmware is already up to date and cannot be updated. Thanks!
  5. Hello, I have 3 S5 printers, and have connected all of them to the Cura Connect feature, with the app downloaded on my phone, with notifications enabled etc. etc. This is very useful for me, as I've had cases when the printer had some sensor error and it aborted the print, sending me a notification to fix the issue. However, the printers keep disconnecting. They are connected via WiFi, if that matters. Do you guys have any idea as to why this keeps happening, and what I can do to make it stop? When this happens, I need to switch the printers off and on again, and then run the connection setup again, which is mildly frustrating. Thanks! Cosmin
  6. After the update in September 2021 I cannot abort a print using digital factory. What happened?
  7. When I'm loading material in my S5 the screen will show a little warning icon next to materials that I shouldn't load with the current print core. That's great, but it only works if the printer actually has a profile for the material you're loading. I've got some glow in the dark PLA which works great with "generic PLA" settings, but the maker (MatterHackers) says it's abrasive and I should only use it with a CC print core. The problem is it's easy to forget when switching materials to switch the print core too. What I want to do is create a profile for this material that'll warn me if I try to load it with the wrong print core installed, but I haven't been able to figure out how to do it. Any suggestions?
  8. The mandatory cooldown time forcing the bed to drop below 60C is really quite frustrating when trying to print higher temp materials which require enclosures and higher ambient temperatures. When I'm printing ABS with a 100C build plate I really need to let it warm for like 30-60 minutes to ensure that the ambient temp in the printer is high enough that I don't get warping and layer splitting. If I have a failed print due to something like I just did where the autolevel decided to ram my nozzle very far into the build plate at one spot I basically loose 2hrs of print time as I need to let the thing fully cool down. I then need to let it fully warm up and get the air back to the required 35C ambient before I can tell it my print has been removed and then restart my print. I get this is a safety feature to prevent people from trying to rip prints off a hot glass bed and either damage themselves or the printer but there needs to be an advanced options menu to skip this for these kind of scenarios. The skip cooldown option that comes up doesn't seem to do anything here when it isn't greyed out. I am missing something basic or is there a way to disable or change this safe cooldown temp with a variable or something? At this point I'm basically taking files home from my lab and printing them on my home printer (a Voron 2.4) as it does ABS better than this one. Users at some of our other sites ask me if they should replace their Prusa MK3s with S5s and honestly I'm having a hard time saying yes. At face value this printer will handle these higher temp materials better and hardware wise it's superior but then the limitations int he firmware for stuff like this make it very hard to recommend.
  9. Anyone know what I need to do to stop the dribble trails?? Ultimaker Breakaway - I see it with ABS also.
  10. I found posts by GR5 referencing that if another camera were plugged into the USB then it would be found on the next sequentially numbered port. Also the api mentions camera numbers and the port numbers. By default the camera built into the S5 is on port :8080 and if adding more cameras... a second, third etc camera would be on pors :8081 and :8082 etc. so... I tested the api assuming that the index of the first camera, the built-in, would be 0. http://10.0.0.5/api/v1/camera/0/stream http://10.0.0.5/api/v1/camera/0/snapshot and what do you know! it works. I also found references in the forums to being able to change the camera resolutions. Also found info that the camera stuff wasn't being developed anymore, but it was still left in the api (Good!) So I want to put another camera that has a different viewing angle. I want to see the first layer being laid down more clearly. Is there an empty usb port on one of the boards? I really don't want to take the s5 apart to find out, if someone can answer me. Or do I need to find where the current camera is plugged in... and put a usb hub in? Or can I just change the camera out that is currently in the S5 for a different one? Are there certain specs like power, size, min/max resolution supported by the firmware etc that I need to be aware of? I do see the built in one takes a mini usb port on the camera. fyi, I don't expect these other views to be accessible via digitalfactory... but directly via ip address on my network is what I want. I also can then display it on my readyboard in the main room of our offices (based on magicmirror 2) ... we all keep an eye on it that way.
  11. Looking for help with a S5 bundle. I keep getting this error message (ER86) when I try to print with an S5 with air manager. I've changed the filter and checked the fan and can't see any issue. The printer also keeps dropping from Digital Factory printer list. When it is on the list, it won't start any of the pending prints. When I run a print via a USB, it fails because of ER86. Any ideas?
  12. Hi, I am currently experimentally trying to find optimal settings to print TPU with PVA for the model shown below. What my main problem is that whenever I remove the PVA from the structure after it is done printing, the TPU has very poor quality (i.e rough and uneven surface). I tried increasing the distance between the support and the main material with marginal improvement. I would be glad for any advice on how to fix this issue. Thanks
  13. Hi Guys, I have no idea why cura keeps telling me the file is not watertight. When I go to slice the file it creates a top and bottom where there is none and infills it, this happens no matter what orientation the part is and depending on orientation is different. If anyone has any ideas where Im going wrong that would be greatly appreciated
  14. So I now have an air manager on my S5 and have noticed a definite reduction in warping when using ABS. I put a recording temperature gauge inside the build area for the most recent run which took approx 22 hours. The build area was showing 115 F to 120 F during the day, in the mid 80s at night. Overnight has been when I've seen warping so naturally, I want to keep the build area hot. I also noticed while it was running the air manager fan was moving a lot of that sweet heated air out of the build area - cant be having that. 🙂 So this morning I set about to see how to turn the fan down (or even off). Imagine my surprise when I find that Cura has a setting for build volume temperature, and that it was set for 75F ?!? (24C for those of you that have difficulty doing math in your head) So, anyone know is build volume temp control enabled with the S5? if it isn't, I'll just try throttling down the fan.
  15. Designing a stand for my UMS5 - Air Manager is on the way, using my own Material Station design... It would be nice to add the air manager to my model
  16. Hi, I have a S5 pro bundle and I would save the printing data from the printer. I would collect the quantity and type material I have printed from direct link with printer. If I save the data from report through my account I don't see the column "job_material_grams_1" and "printer_material_grams_1" ecc. If I save the report and I open it in Excel, I can see many columns, and for me is not clear what are all columns. Exist a guide for explain the value for columns? For example going to filter the column "status" with finish, I have all print that was finished correctly, but I don't understand what columns must I see for take the weight. I attached the example .CSV report with only the title of the columns, because I don't know if there are non-shareable data. Thanks Report Ultimaker S5.zip
  17. My company recently bought some UMS5 pro bundles, and we believe that the material station is causing some issues. Currently, when filament is inserted, there are several instances where the hardware inside the material station would "dig in" on the filament without actually extruding it. This resulted in filament powder being scattered inside the bowden tubes. I haven't been able to get a successful print due to numerous errors/blockages/gears digging into the motor, and I was wondering if anyone had any advice on how to troubleshoot the material station. We believe the root cause of these errors are because of the decoupler or a motor inside the material station. Is there anything I should take into account before I remove the side panel of the material station and start poking around? As a side note, I submitted a support ticket to UM but they're taking forever to respond and hence this post.
  18. I noticed maybe a month or so ago that there was a new update, the print head will go off to the left side and prime a strand of filament underneath the print bed. Is there anyway to turn this feature off? I've had one filament that was primed go and jam itself into the z-axis rod. Would prefer to have the blobs instead.
  19. Hi all, I had an issue this afternoon and can't find anything on it, might be looking for the wrong topic. The x-axis axle popped out of it little black plastic holder while a print was running. I noticed it only when I walked in front and there were no warning messages, it kept trying to print as if nothing was wrong. I noticed a small crack on the black plastic holder (on the left side), so it seems it was either cracked or cracked after this happened (there's a good chance it was after as the thing kept running for a while). What would cause this to happen? I do regular maintenance and oil/grease everything. Last week I did get an issue where the print head somehow pushed the whole glass plate to the left by 10mm. I've been having a lot of these issues since the last Cura update (4.9.1) and I'm wondering if it's software related. Or it's just a coincidence, but so far I'm not very fond of this thing's history of reliability. Cheers
  20. Can someone tell me why the UMS5 abort sequence takes SO LONG? Often I want to restart the print anyways and everything starts to cool down during abort only to heat up again for a reprint. Having the menu greyed out during this time is frustrating as I want to just get on with reprinting. Seriously I think the abort and reprint sequence is over 10 minutes! The finish sequence is also unnecessarily long. I understand the cooldown part, but why is the bed still raised during this sequence? the nozzle is oozing filament for a little while which ends up being attached to my print as everything cools down just mm underneath the print head. Why cant the print bed cool in the lower position or the print head move to home for the cooldown sequence?
  21. Having a surprising amount of difficulty finding this. Every place I check says out of stock. Would appreciate anybody who could throw me a link.
  22. Can someone tell me what could cause Cura to make a blob right in front of of the camera even though Enable Prime Blob is unchecked?
  23. Hi All, below is the pic of the cura where I am setting up a new part to be printed. when sliced we see that thee is lot of support on vertical walls through PVA material. I just want to limit the support upon to base only, that is 10-15% from bottom, and the rest of the walls could be built without the PVA support. could someone please guide me how to do this, restrict the PVA support to bottom. PVA support not required on walls
  24. Hi, I've been having trouble with changing filament mid print on the S5, if the filament is changed mid print then when printing resumes the head will bury itself approximately 1 mm too low in the print destroying the part. Do you know if there is a setting I'm missing whcih is causing this, or whether it is just an error? For my most print this occured while using the 0.8 mm nozzle. (Cura 4.10.0, Ultimaker S5, 1x 0.4 mm printcore, 1x 0.8 mm printcore)
×
×
  • Create New...